Anyone know if there is a fix to this GLITCH

It happens only on ULTRA settings i used to see the game just fine before

Look in YouTube for Conan Exiles Sand Glitch to see what happens in my PC

Plz help i like to play the game in Ultra Settings…

My PC DX Diag


System Information

  Time of this report: 5/3/2018, 15:42:29
         Machine name: DESKTOP-A2SO55M
           Machine Id: {FE2CC6C2-DB56-4715-A72D-6B20AAFFD897}
     Operating System: Windows 10 Pro 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
             Language: English (Regional Setting: English)
  System Manufacturer: System manufacturer
         System Model: System Product Name
                 BIOS: 0906
            Processor: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz (8 CPUs), ~4.2GHz
               Memory: 32768MB RAM
  Available OS Memory: 32670MB RAM
            Page File: 8215MB used, 29574MB available
          Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 312 DPI (325 percent)
   System DPI Setting: 288 DPI (300 percent)
      DWM DPI Scaling: Enabled
             Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.16299.0015 64bit Unicode

Hello Thorden. I’m sorry to hear of the trouble. Unfortunately, the information you’ve provided here isn’t particularly helpful without any context. If you could please link the video or give a better description of the issue we’ll be happy to see what’s happening. Please keep in mind in future that DXdiags are not very readable in this format, and supplying information like that is usually best saved for when it’s requested.

Forums dosent alow me to post a link that why i said to look in Youtube for CONAN EXILES SAND GLITCH from Daniboy41…

Forums dont alow at least for me to add links so just put www at begining of that link and it will take you to the video

i will post Dxdiag when req sorry about that guys…

Thank you for providing this information. Do you have any mods installed? If so please check to see if they need to be updated, or see if this issue occurs without them. Let me know how that goes.

Could you also please let us know which revision of the game you’re on when you see this? Thanks so much!

Found out why it is happening i was using RESHADE a graphic enhancer i play the game in 1440p and textures look a bit blurry than 4k and RESHADE fix that plus gives a lot of other stuff but if you use it for some reason it messes up the sand physics on desert and water physics too so i don’t use it anymore but would love if you guys check it out you could use some of those graphic techniques on that little program optional of course…

This is 100% confirmed if someone is having a glitch with sand Physics is most definitively a graphic enhancer program…