Arcane Staff is Broken

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: None
Mods: WonderBody, Pippi - User & Server Management, Kerozards Paragon Leveling - Reloaded, Building Shortcut Bar, Configurable Elevators, Complete Thrall Fashion, New Gen, SandstormEx, SnowsrotmEx, Better Thralls, Hosav’s Custom UI Mod, ThrallSideKick, Edit Appearance, Amunets Server Transfer, Multichar Reloaded

Bug Description:

Arcane Staff not working and I can’t use spells. When I use staff, by clicking LMB, nothing happens. Tome of Kurak upgraded 7 times (Summoning corpse knowledge). Tried without mods - all the same.

Bug Reproduction:

  1. Start the game
  2. Use arcane staff
  3. Click LMB

Greetings DarthWolf!
Thank you for reaching out to us and welcome to our forums!

Situations like yours may indeed occur due to the usage of Mods in your game.
We understand that you’ve tried without mods, but please perform these actions in the following order.

1 - Please uninstall and remove your Mods completely. Then, reinstall your game.
2 - Additionally, please verify your files by going to your Conan Exiles on Steam → right click it and go to ‘‘Properties’’ → Installed Files → and click to ‘‘Verify integrity of game files’’.
3 - Please check if the Arcane Staff is working in one of our Official Servers.
4 - Make sure you have the neccessary requirements to cast a spell.

If in none of these cases the Arcane Staff is working properly, please send us a video of you attempting to use it.

We’ll be waiting for your reply!

So, it seems that the Tome of Kurak missing all spells and arcane staff not working, bec it not see spells as if they not learned. When I upgraded the tome once more, a new spell has been added to the tome, so I can cast it with arcane staff. Maybe I can rollback Spellbook’s upgrades somehow?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.