Are there still issues with AMD Processors and Shift+Tabbing?


#1

So has any progress been made on fixing the alt+tab issue with AMD processors? Is it being actively looked at? I don’t think the whole ‘turn off your sound and you’ll be fine’ thing is acceptable and in 18 years this is the only time I have come across this issue.

And my FX-8350 4GHz works fine running both the client AND a server, the only issue is alt+tab hangs.


AMD Workarounds Thread
#2

Since we updated to Unreal 4.15, we have been unable to reproduce this issue internally. This update was put on live servers with the Frozen North Update. Please let me know if you still experience this issue on newer builds of the game. We’ll be happy to look into it.


#3

At least for me this is still an issue but only if i alt+tab while the game is not paused, so my Char starts to roll.
If i press esc before alt+tabbing it works fine.
Like i said this is what happens to me and may differ from other amd users :stuck_out_tongue:


#4

AMD fx-9590… not sure if christa is saying it should be fixed as of recent patch or if its fixed in next patch coming out, but thought i’d chime in that as of today still an issue


#5

This game seems to not like AMD AM processors or cards.
I checked my AMD processors it was run a 100%
I had to turn off lost intasks manger just to run the game.


#6

Did the fix not work for you?

Locate your Engine.ini file, which should be found in your ConanExilesInstallPath>/ConanSandbox/Saved/Config/WindowsNoEditor/Engine.ini folder.

Edit it in notepad, and add the following to the end of the file:

[/script/engine.audiosettings]
bDisableMasterEQ=True

I have no idea why they didn’t follow through and publish this with a patch, worked perfectly for me and I actually have sound in the game. Before I had to disable my XAudio2_7.dll and had no sound in the game. I just found this post after MUCH googling and for the first time since EA day 1 I can actually play with sound.


#7