Are yetis too big to fit into the volcano?

Game mode: Single-player
Type of issue: Bug | Misc
Server type: PvE
Region: [Please enter your server region]

I have a small base in the volcano (green circle), and I got a purge type “A throng of yetis” a couple of times. The countdown ended, announcement occured, but no yetis. Horns, that indicate I defeated a wave were audible, but no enemies nearby. And the purge eventually ended. My base is a ground floor base, no sloped roof, a map room on it. The platform is not the biggest but plenty of free spaces around the house, and no blockage on the stairs (from the shrine and to the road of the pilgrim or into the volcano). a01c4d
The two other purge types do happen regularly (cabal of votaries and silent legion), but this one is not.

So my questions are:

  • Are the yetis too big to fit there or into my house (is there even such a thing ‘too big’)?
  • Aren’t yetis live in cold areas? Because they have big fur they should insta-burn in the volcano. Maybe thats the solution to the problem?
  • Am I alone with this problem?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build in the volcano
  2. Wait for the yeti purge
  3. Wait
  4. Win without even moving your pinkie.

I’ve had a Yeti purge at the volcano before, so they will spawn there. For your specific location, I don’t know. But a Yeti purge has worked in the past for the Volcano in general. Hope that helps track down what’s going on.

The pathfinding of purge enemies is quite poor, what might have happened is that they went straight into lava and died before they got to your base. Just my assumptions.

1 Like

Had a cimmerian purge at the volcano ~14 days ago and the first round was great. They spawned 50m infront of my base.
My base is in the gasfields. I think Terrace of the Tenders. In that region.

And all other waves spawned at the obelisk and went through the lava to come to me… I found that out way to late. One T4 alchemist died infront of my eyes in the lava. (got 4 T4).
Even the ice-dragon at the end went through lava…

Also one wolf destroyed 30% of the maproom base someone has there. All others ignored that base and went into the lava :smiley:

Yesterday I had a purge at my mainbase. The last 2 purges there were spiders. All bugged. Not seen a single spider.
Yesterday was Rocknoses… I saw ~5 and that was it. Base is at H6 in the river-bed.

I enabled ghosting for testing and saw no corpses in the lava/under the map. Before that I ran around several times, and no sound or sight of them. Strange.


The purge spawns in the lava under the bridge, and they…die (obviously) and slide down that’s why I didn’t see the corpses around my base.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.