Async bug report crashes game


#1

Game mode: [Online | Singleplayer] either
Problem: [Crash | Bug | Performance | Misc] Crash at load movie
Region: [Here]


So I am currently pretty miffed. Today and yesterday I am getting the crash reporter in the opening movie. The movie itself rocks on I thought this got solved years ago?

Anyway it is Async.cpp or something like that. It is looking for a file on my C: drive in the ue4 directory. Which is funny because the game is on my F drive and my version of unreal is somewhere else. I am not sure if this is a ue4 issue or what because my friends had a similar problem with ark evolved.

This is the error (pretty annoyed I have to type it out) Fatal error: [file:C:\UE4\CSand\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line:3386] Could not find SuperStruct OnDeactivate to create OnDeactivate


Steps on how to reproduce issue:
1.Just run the game
2.I really can’t get you to replicate the issue due to the fact obviously everything works on your machines
3.
4.


#2

Have you tried disabling the intro videos as a workaround?

I actually deleted the crash reporter…
If I tab out when loading a game, the game will crash and the reporter comes up. So I deleted it.


#3

I really can’t get that far into the game. It crashes during the intro videos. Is there a way to do it in the config files?

Update: Nope disabled all the starting movies the error still happens. The Program is looking for a development server plugin. Or at least something like that…


#4