Authentication error, but only for me?

Game mode: Unofficial
Type of issue: Connection
Server type: PvP/PvE
Region: US

So I’m having an issue connecting to the server, and it seems to be an issue with the mods? I have the game set to auto download updates (both in steam and in Conan itself) and check for new mods. I only play on one server so that list doesn’t change. But for some reason it gives me an “Authentication Failed” error after checking the mods and auto restarting the game. The ONLY thing that seems to work is if I go into steam, unsubscribe from all mods, and let it auto download them all again. No one else on the server seems to be having this issue.

So far I’ve tried:

  • (in Steam) Conan Exiles > Properties > Updates > Always Keep This Game Up To Date
  • (in game) “Automatically subscribe and download all mods”
  • (in game) “Automatically connect to server when ready”
  • pasting the server mod list into ConanSandbox > Mods > modlist
  • complete re-install of all mods (This is the only thing that works, but it takes over a half hour!)
  • complete re-install of Conan Exiles

Today I tried to uninstall and reinstall BattleEye. Now even unsubscribing from the mods doesn’t work.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.