Authentication failed error

Same here. I have owned the game since early access and I can not enter now after update. Have restarted pc / steam , validated files, re-installed anti cheat and still nothing.

I tried all the ways and bought the game. but I can not enter. I have the same problem.
I was sharing with the family account to my friend, but now I can’t log in either.

[Authentication failed error]
I can not get anywhere…

My suggestion of which I am going to try now is to disable family sharing with the account I was sharing Conan with (my son’s). I am also running into this issue BUT I have always owned the game.

Actually I just realized I DON’T share my copy of Conan it’s actually my wife that lends it to my son. So wtf?

1 Like

I am very angry, I have a family loan and now I cannot play it is completely unfair that they do this, I have played so many hours of my life and now I lose everything, I cannot access the game, it makes me want to insult you, it is so unfair what you can do This, I can no longer play, and in my other steam account I try to enter to play and it won’t let me, it says authentication error


I am having the same issue after the update and family share is off, restarted Steam and PC after verifying files and still getting authentication error! This needs fixed ASAP!!!

Is there a VAC ban on your steam account?

Weird, like they were playing a shared version of the game but got banned in the game while doing that?

I have a ban but it is not a VAC ban, I am banned from Destiny 2 because of a error in their anti cheat.

Anyone who cannot enter the game has been banned before in some way. we got it.

Either way this needs fixed ASAP!!!

I also have VAC on other game and got same issue with Conan BUT I also created another account for my girlfriend few motnhs ago and she only have her copy of Conan there, no other games and she has same issue. So, no VAC and no sharing.

One more thing is that I took her laptop and logged in and it worked, I was able to play, so I logged out her steam acc and logged on mine and “authentication failed”… so I jumped again on her acc and is shows error still :confused:

For those of you who have been using family share and despite getting a new account they can’t access the game, please make sure to disable family share on that account.
Additionally, if related to the family sharing accounts, this should only affect accessing an official server. To rule out any other problems, could you try logging into a coop game or a private server and see if it happens?

Hey, but if family sharing was disabled ? But my friend still have a problem with connection to any servers. Except single game.

private server - Authentication failed

does not have a family account.

and I can’t login to any server. and many people I know have the same problem.

There are no official or unofficial entries.

1 Like

screens in main posts




fix it!
more info?

1 Like

another untested innovation, this is becoming familiar

And what about accounts with VAC?
Will you fix it or you just dont want them to play anymore? lol
Sounds like that is real issue for most of us.

This issue has been fixed.
Please continue the conversation in this other thread:

1 Like