Bad Module Info Crash

Just bought the game and cannot play it… I can create a char and I like finalize… it goes to black screen and begins to load for a second and then crashes. Gives me the Bad Module Info, stopped working. I tried disabling the fullscreen compatability. I tried launching as Fullscreen(windowed) … Nothing seems to work.

I’m Using an Amd Radeon 5 integrated card or what not with 8gb of Ram… Its not the best but I CAN run Ark:Survival… so i figured I should be able to run this… Any thoughts or help?

Can you provide more information on the error message you are getting?

Was it a Windows 10 error message box with the title “bad_module_info has stopped working”?

My client crashed yesterday on [live] with this error message.
I have an NVidia graphic card. So probably it is not a problem of your specific hardware.

There are a couple of things you could try. If I am guessing right your graphics card is a radeon 500 series?

If it is try right clicking conan and go to properties, set launch option to -fullscreen

Than after that is set go over to Local Files and run the game integrity verify-er. It is almost in the same menu. Hopefully that helps. If not here are a couple other ideas.

Uninstall GeForce Experience

-Update your Windows

-Put -fullscreen in your launch options

-Rollback Grapthic Cards to a Month ago (I do not advise this one)

VSync ( Steam\SteamApps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\GameUserSettings.ini bUseVSync=True )

Nvidia Users, right click on desktop>Nvidia controlpanal>3d settings>scrolldown to Vsync>turn on

Did any of this fix the isssue? I am having the same problem but when i quit conan. So its not a huge deal, i just got deal with it everytime i close conan.

I had this issue weeks ago and ticked the “Disable Fullscreen Optimization” option and it stopped until yesterday. It is now back and I can’t figure out what happened. It kills the game after a few minutes of play. This is really frustrating. I wish someone at Microsoft or, if at all possible, Funcom would figure out what is causing it and fix it.

Update. I don’t know if Microsoft released a fix or what but I unchecked “Disable Fullscreen Optimization” on all my sandbox executables and have not received the Bad_Module_Info crash. A few hours of play yesterday and today. Downloading today’s patch now so that wasn’t the fix. Will see if it returns after.

After playing 5 days of Conan with no issues
im now getting hit with this error at load in as well

Looked online and doesnt seem to be any official fix for this in any of the multiple games experiencing this problem.

BTW: Im running NO MODS
Just base Conan Game

My computer specs are

Ryzen 5 1600 6 core processor 3.20 GhZ
32 Gigs Ram
Geforce GTX 1080 Ti graphics card

Hi, same problem appear tonight.
This morning no problem, and now… bad module info crash. :frowning:

I just Validated Integrity of Steam Files (in Steam library ) and that seemed to have fixed issue for me

least for now

Same problem since today. As soon i joined the server the message pop up. I tried all tips but unfortunaly i had no success.
Never had that problem before.

I had this same problem today, a full reinstall with reboot fixed it.

Look for this.
It’s a redshell.dll module and it’s being naughty.

Log Name: Application
Source: Application Error
Date: 4/28/2018 6:43:42 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: NORDSTAR
Faulting application name: ConanSandbox.exe, version:, time stamp: 0x5ae3b337
Faulting module name: RedShell.dll, version:, time stamp: 0x594445b2
Exception code: 0x80000003
Fault offset: 0x0000000000005024
Faulting process id: 0x116c
Faulting application start time: 0x01d3df424ac78784
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\Engine\Plugins\Runtime\RedShellPlugin\ThirdParty\redshell\bin\x64\RedShell.dll
Report Id: 99320a59-4b35-11e8-8778-408d5ce2324d
Event Xml:



C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\Engine\Plugins\Runtime\RedShellPlugin\ThirdParty\redshell\bin\x64\RedShell.dll

If I understood some of the information about this, it’s tied to Steam Tracking in some way.

Hello everyone I had a friend going through the same problem just now. Everyone try to right click on your Start menu go to Device manager then click Display Adapters and update your drivers for your graphics card.

Another option is to right click Conan in the library list then go to Properties, Then click local files and then Verify integrity of game files.

Good luck everyone!

This round of this issue should be done now, you should not have to do anything for it to be gone. We’ll be posting an update on the situation soon.

1 Like

Wow. Out of all the different game forums I have seen posts about this issue, this is the first official response from a dev. Nice to know you guys are aware of the issue and working on it. I would have expected something from UE seeing as this seems to be effecting their games only.

This same problem just hit me. I played earlier this evening and when I shut the game down it crashed and sent out a bug report. Now as I try to get back into a game it crashes and displays this.

I’m trying the verify integrity of game files fix now. I really hope I dont have to reinstall because it probably wont be done downloading until launch day =’(

Yea… that didnt fix anything. Going to try a restart and if that doesnt work I’ll be back in 4 or 5 days after re-downloading.

Yeah, this all just happened to me and it’s never happened before. My server did it’s standard restart, and when I tried to get back in I get this error. I can’t connect to any server, I can’t even play single-player.

Was having the exact same issue with Bad_Module.
Fixed by: Verifying files and updating windows.
worked for me…for now…

Also having this issue, and I’ve tried everything from updating my drivers (all of them), verifying files, removed MODs and unsubscribe, I’ve even clean installed twice. seems to be a pretty persistent problem for one you’ve claimed to be fixed. doing nothing certainly isn’t working for this game breaking bug. Any update on a fix?