Bad_module_info have stooped working


#1

AS tittle says bad_module_info have stooped working every time I try so list online servers.


#2

Getting this too after latest update. Never had this before.

Was playing fine for most of the day now its acting up and doing this everytime i start the game itself.


#3

I have this same problem but it crashes whenever i start the game and the cut scene appears.
earlier right after installing the update i just had to delete my mods and it would be fine but now it just crashes, no mods.


#4

Are you running any mods? If yes, try disabling them.
Is your steam client running properly? It queries steam to populate the ingame server list.

@Raine2d2 how are you disabling your mods? This is the best way to make sure you are not running any mods: Game crashing to desktop after todays patch


#5

same here… Sometimes it does it when I get to the splash screen, other times as soon as I try to join a server. Verified my files and still not working.


#6

I thought I only got this when listing servers but it happen with I was trying to start a single player game to.


#7

@Scooper I don’t have any mods installed.


#8

@scooper tried without PIPPI installed, same result


#9

normally i would just go into the mod list to remove them ingame, but since it wont let me get to it , i just go into to the files and delete the mod folder.


#10

Do you get the crashreporter window up when you crash? You should be able to enter your email address into that window, and it will send you a link to the crash report. If you send me the URL from that, I can find your crash in our system and have a look.


#11

@scooper nosir, only a windows pop up saying bad_module_info


#12


#13

on the last update i did but not this time it says windows detected a problem and just closed it.


#14

No. In single player I get to screen that I can see my char bu just second after the game crash. But same thing when only listing severs.


#15

exactly like chadmeister’s screenshot


#16

i dont have a single mod installed on my server and now me and the other 22 people on my server are getting this module error crap. none of us can get on. this hotfix broke our game wtf. so much for our 24 hour charity stream tonight smfh.


#17

Did this just start happening to people? I’m seeing a bunch of these pop up within the last 10~mins or so.


#18

getting same error now after just updating. no mods play on official server


#19

@scooper yessir, first time I’ve logged in since the new update, hadn’t experienced this before.


#20

I only tested it now after a clanmate couldn’t load the game