PC client exits shortly after opening after patch

pc

#1

After the patch this morning the PC client closes shortly after opening. No error dialog is displayed. Tried reinstall of BattlEye, and a reboot, didn’t help.

Possibly related to windows 10 insider build not playing nice? Current winver is Win 10 - 1803 (17134.5).

Event viewer has this info if I launch without BattlEye

Fault bucket 1662847158640927318, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 1671713518589353640

Problem signature:
P1: ConanSandbox.exe
P2: 0.1.0.0
P3: 5ae3b337
P4: RedShell.dll
P5: 0.0.0.0
P6: 594445b2
P7: 80000003
P8: 0000000000005024
P9: 
P10

If I launch with BattlEye this is the event viewer info

Fault bucket 120792870519, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: bad_module_info
P2: 0.0.0.0
P3: 00000000
P4: unknown
P5: 0.0.0.0
P6: 00000000
P7: 00000000
P8: 0000000000000000
P9: 
P10:

#2

Do you have any mods installed?


#3

According to the second one your bad_module_info program is having issues. I’ve been having the same one and it seems to have something to do with the latest Windows version from what I’ve been able to gather.


#4

Hey Scooper, thanks for such a quick reply. No mods installed, double checked the install folder just to be certain there weren’t any unexpected mods.

I’ll try a full reinstall with reboot and see if that clears anything up.


#5

Yeah my guess with bad_module_info was BattleEye was causing the windows error reporting to not capture the right information on application crash. That’s why I also posted the event viewer report when running without BattleEye.

In the past with other games I’ve seen anticheat having issues with some of the telemetry that is in windows insider builds, not sure if this is related though.

I’m trying a full reinstall now.


#6

Try a reboot before you do the full reinstall. There’s been a recent nvidia driver update that is apparently causing some issues that go away with a reboot.


#7

Thanks Scooper, I tried a reboot, I’m doing a full reinstall now, I’ll reboot during that as well and report back. It seems the friends I was playing with are also crashing out. They’re not running windows 10 insider builds, in fact one is running windows 7. I was considering disabling shadowplay but one of them does not use that either and she’s still having the same issue.

edit: New drivers with a reboot fixed one of the people I was playing with. He was getting an application error modal saying a breakpoint has been reached (0x800000003) occurred in the application at location 0xe0f75024. For me it’s a bit different, no popup, the application just closes. I have to look at event viewer for any detail.


#8

A full reinstall with reboot worked. Thanks for taking the time to reply here Scooper I really appreciate it.

Cheers


#9