Base Not Fully Loading


#1

Game mode: Online
Problem: Bug?
Region: USA


Was told via a support ticket I should post my issues here instead of emailing, I had also posted on the steam discussions so I’m going to basically just repost all that since I don’t have the text from my email to post here…

We built a fairly large base, but when we logged in a few days later part of the base is “Missing” - server was restarted, we all tried to relog, gave it time to fully load but it’s just not loading. The parts are still there because I can’t connect new ceilings or floors where they’re missing, One person says it seems to be a conflict with a tree that we cut down before the base was built

Note; we don’t use any mods, it’s a dedicated server i run from my PC (never had issues before with running servers for this and several other games)

I have a screenshot but currently unable to post links or images, location we had the base was next to the lake near the aqueduct in the highlands


Steps on how to reproduce issue:

No idea, first time it’s happened, hopefully the last…


#2