Blue Screen Crashes Still Happen at My Base

Game mode: [Online | PvE
Problem: Blue Screen crash when returning to main base
Region: US Server 3890


It’s happening less frequently since the desync patch, but it happened twice yesterday, Feb 17, over a two hour span. Usually, I can go through the gate. I sometimes wait a minute or so until the rendering is complete, then I run up the hill to main house. When I access a thrall pot, feed box, workstation, etc, the game crashes and I get the PS4 blue screen. Makes going home to the base a bit tedious.


Steps on how to reproduce issue:

  1. Log in
  2. Run around the world
  3. Go home
  4. Access…anything. Even opening my inventory can trigger it.
2 Likes

Hey @speedice

We’re sorry you’re experiencing this frustrating issue. Please make sure to send the crash report after your game crashes so our team can investigate it.
Thanks for your feedback.

Me an my wife have the same issue aswell run around fight bosses do dungeons fine walk in our camp blue screen twice each last nite alone played three hrs togther no a single crash for ether of us til we went back to camp

@Ignasis
I played for three hours last night, went to my main base twice. Had two blue screens. It’s getting to the point where I think the only solution is to destroy the main base. The problem with that is I have no guarantee the crashes won’t start happening at whatever base I move the supplies to.

I still have one or two other ideas to try, but it’s getting to be a hassle.

1 Like

It might seem that it’s an out of memory issue, if your base is complex enough and full of thralls/pets. We’re working on ways to optimize the way buildings are loaded into the game, so we hope that could alleviate cases like yours.
However, please send the crash reports through the PS4 dashboard so our team can look into them. Thanks for your patience.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.