Broken Patch. Players fatal error on join

Game mode: * Online private*
Type of issue: Crash
Server type: [PvE ]
Region: NA
Mods?: Yes, and not a mod issue.

Bug Description:

Players attempt to join the server and get a fatal error crash before even connecting to the server. This is happening across multiple servers with multiple different mods and is not the cause of one mod. Funcom simply didn’t test this patch on a modded server and assumed this wouldn’t break modded servers. (As usual)

Expected Behavior:

For the patch to run smoothly and not break our games.

Installed Mods:

Doesn’t apply.

Steps to Reproduce:

  1. Connect to server
  2. Crash before even connecting fully and fatal errors.

Log error:
[2021.05.26-22.59.28:793][980]LogUObjectArray:Warning: Maximum number of UObjects(1000000) reached
[2021.05.26-22.59.28:793][980]LogUObjectArray:Warning: Allocating space for 200000 additional UObjects
Script stack log empty!

We’re aware of this issue and the log spitting out an error that suggests you’ve hit the max uObjects of 1 million.

A workaround that was suggested while we work to get a fix out:

Go to DefaultEngine.ini or BaseEngine.ini, find:


change: gc.MaxObjectsInGame=1000000
to: gc.MaxObjectsInGame=7400000

Please let me know if you find any success with this ini change. I also understand if you do not wish to go fiddle with .ini settings.

I’m sorry for the trouble in the meantime.


THis fixed it for a lot of people:

From Joshtech - Pippi Mod creator

As of Conan Exiles Update 2.4.4 there appears to be an increase of fatal errors happening on clients.
This doesn’t appear to be a singular mod causing this issue.

There is a workaround you can try on your client which is to add


to “ConanSandbox\Saved\Config\WindowsNoEditor\Engine.ini”

1 Like

Yeah, I’ve heard reports of success by boosting the MaxObjects value.

Hey is this gonna be another one of those things, were it’s gonna take you a month or so until you give us a patch while losing a TON of players and server customers?

can confirm that the pippi fix worked for me am able to join both my servers savage wild and sapphire maps with 37 mods only issues is a few textures to do with mods on some clothing items

Worst case scenario would be to reverse the last patch. Don’t be so pessimistic.

1 Like

This enabled me to enter non modded servers at least thank you very much for the information.

Now to wait for our amazing modding community to be given what they need to enable us to play on our favourite servers.

Yep, workaround worked for me too.

I’ll be the first here to admit this issue really sucks for modded servers and we understand the severity of the matter. There is a potential workaround listed above that some folks are finding success with, but obviously .ini editing is not a substitute for a widespread fix. We’re aware of the issue and it is a priority.


Cool just don’t take a hundred years.

1 Like

I can guarantee it won’t be a hundred years. :stuck_out_tongue:

Someone just mentioned that y’all released a patch today to fix that?

Sadly this fix does not work for me as I use Geforce Now (my computer is a potato so I use a streaming service)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.