[Bug]: Baby Crocs Don't Disappear When Picked Up

#1

Game mode: [Single-player)]
Type of issue: [Bug]
Server type: [PvE]
Region: [North America]


[Out gathering babies to make pets; tried picking up baby crocodile. Doesn’t disappear when put into inventory. He’s still running around on the ground even though my inventory got him. Repeated three times yesterday. Repeated twice today.]


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Find a baby crocodile.
  2. Try to pick him up.
  3. Check inventory to make sure you actually got him (not that you missed picking him up).
  4. See him still running around on the ground.
0 Likes

#2

Yes. Had this happen in the Oasis area (newb river.) I was happen to reproduce it three times.

I attempted to pick up a second time and it doesn’t produce another baby in the inventory. Therefore, I think it is not a case of duplicate spawn, it seems to be a graphic issue.

0 Likes

#3

Same for shalebacks and others babies. You pick it up, have it in inventory, but it’s still walking, or better said, you see it walking, because you can’t pick it up again.
By moment they vanish after some seconds, some don’t. It’s more a visual bug, but very distracting.

0 Likes

#4

Yes, that’s exactly what’s been happening to me, too. You can’t pick them up a second time, but you do get one in inventory.

1 Like

#5
1 Like

#6

Hey there,

We’ve received reports prior to this one mentioning this issue and our team is looking into it.
Thanks :slight_smile:

3 Likes

#7

It’s because crocs have already magic feature, they had intangibility spell, and now, they have ubiquity spell.

1 Like

#8

I want to be a crocs and use magic, too…

1 Like

#9

Pick up baby. If baby doesn’t disappear, kill baby and eat it’s flesh. Thanks to this Funcom bug, I now have a great source of exquisite flesh. Funcom, you turned me into a baby eating monster!

2 Likes

#10

The crocodile I picked up did take damage when I was fighting close to it.
A turtle creature that I picked up left a clone behind. I killed the clone and confirm that one can have their turtle and eat it too.

3 Likes

#11

Not still working, there are different cases of this bug.

  1. Pick up baby, get it in your inventory, look at clone walk away, then dispear withing 2-3 seconds.

  2. Pick up baby, get it in inventory, see clone walk away, kill it, eat it, whatever you want.

  3. Pick-up baby, get it in inventory, see clone walk away, try hit/kill it, hit only thin air.

These 3 variations i saw and tried. Maybe there are more. :grin:

1 Like

closed #12

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

0 Likes