Bug- can’t equip tools or weapons in main hand

Game mode: [Online |
Problem: | Bug |
Region: south area

Two times now, two days in a row. All of a sudden an unable to equip main hand with tools nor weapons. This makes the game unplayable as I cannot fight or collect resources.
A friend on the same server also had it happen to him.
It goes away if you delete and restart your character, so far this is the only thing that has worked, but you loose ALL progress and buildings.

Steps on how to reproduce issue:

  1. Unknown: problem appears to occur suddenly. First time I was killed and respawned with the issue, the second time I just tried to equip a pickaxe only to discover the problem again.
  2. Appears to happen randomly and can’t tie to a single action or sequence of events.
  3. Had not happened (yet) in solo offline play

Found previous thread on it from October that was closed but still no real fix. If this happens in the middle of a dungeon or key boss fight you’re just screwed, even if a fix exists. This bug makes the game unreliable and unplayable.


Thats complete true I’m hating this game because of that issue, it make the game complete unplayable without items in the main hand.

1 Like

For an issue that kills the entire gameplay, this should be a high priority for Devs to fix, but it’s been going on for a long time it appears. Event log shows nothing unusual.

I suspect it has something to do with server communication or something since so far it has only happened in online play.

just started the game found a good server and having the same problem of not being able to use my tools

If this happens in solo play then I’m done with the game. However I do notice in solo play that the character gets into the ‘fight stance’ occasionally even though I have nothing equipped, and also sometimes it remains in build mode showing even though I’m not building anything and have something equipped. Basically I did the Dregs dungeon and the lower right keys reflected build mode instead of combat mode the entire time.

A temp fix for this is to remove everything of your hot bar and put back on. Friends I have had the same issue today and that’s what we did to fix the issue worked for them

This is PS4, that hotfix doesn’t work, I tried it. Also tried removing all inventory and equip items. Removing bracelet, then reapplying equip one at a time, still doesn’t fix it. I tried researching several fixes on YouTube and whatnot… Only thing so far that has corrected it is to restart character. And I can’t live with that option.

1 Like

A hotfix is no good if you’re in the middle of a fight as well…

Over the weekend my wife and I randomly had weapons and tools removed from hot bar as we tried to equip. We were able to reinstall. You might try using Emotes that seems to fix alot of issues. Ps4 private server level 60

Hey there,

Our team is aware of this issue and is looking into it.
A temporary workaround is to trigger an emote when you’re affected by this issue.
Thanks for your feedback.

I’ll try it and report back

Just tried the emote, didn’t work. In fact the emotes won’t even animate at all. Someone else suggested to try equipping a two-handed weapon, also doesn’t work.


Only recreating character will remove this bug. My character doesn’t perform emotes when having this bug. 3rd time with my 3rd character now.

Just to confirm, did you change the height of your character in the creation screen?

I did. Changed height of all characters bigger.

1 Like

Still doesn’t work; I can only play the game in Solo. Can’t play with friends online.

Why would this bug only happen when in a multiplayer server?

1 Like

Doesn’t work for me. Can’t do anything. I was about to delete the char and start new but now that i know that you are working on the problem i feel better and wait. Thanks it’s a great game.

1 Like

Just taking your bracelet off worked for me just do it next to your bed lol

1 Like

Someone mentioned equipping daggers on a forum and that fixed the bug for me.


I’ve been playing all day today it just happened to me my emotes also didn’t work and I didn’t do anything out of the ordinary to start this off

Has anyone found a resolution because I’m level 55 and don’t really feel like restarting as it will be a massive waste


1 Like