I can not equip any tools or weapon/shields 25/05/2018

Game mode: [Online |
Problem: I can not equip any tools or weapon/shields, and I know I am not the only one.
Region: [EU]

ever since patch yesterday , I can not equip any tools or weapon/shields, and I know I am not the only one.

Nor can I. When I select the weapon/tool it quickly resets.

I’ve had this issue happen as well last night, and again today. Anything Main-Handed cannot be equipped. Offhands work just fine, however, which (unless I’m mistaken) make shields useful as weapons, but even still you can’t gather stone, wood, etc.

A server restart will fix the issue, albeit until it happens again.

Same over here BUT server restarting DID NOT fixed the problem for me!

still unplayable! any help ?

EDIT: If anyone assume the same prob as i did… just replace the weapon in the weaponwheel / inv slot

Yeah, the restart didn’t work this morning for me when I had the issue again.

I think it seems to be linked to breaking a weapon or tool (and maybe dying after), as both times it happened to me I had broken a weapon or tool (and died).

Equipping a bow can fix this too

Can confirm equipping a bow solves this issue.

Thank you!

I had the same issue happen when I died today. respawned at my bedroll and went back to get my thralls I had knocked out. and could not equip any offhand items. had to strip down and put everything in a locker. and then die. then equip a 2h item in slot 8 to get it working again. seems if I put any weapons in slots 1-3 it gets stuck and I cant equip offhand items. major pain in the rear and needs to be fixed

Hi there. It´s not only weapons and tools, I cannot make to work anything which has to be used, like bedroll, corpses harvesting etc. Both online and offline modes at EU region are affected. And I tried practically everything I have found on discussions to fix it. Nothing worked, more then 3hours of my gametime wasted. How I´m supposed to play when I can fight only with my fists and cannot craft anything because I´m not able to equip tools for mats collecting?
Crap…such a wonderful game, and absolutely unplayable because of bugs.

SOLUTION: Use an Emote

I had the same problem yesterday, but got tipped to kill my character.

So I entered my house, and removed my bracelet to die. Ressed at bed, and looted my corpse.

Fixed it :slight_smile: