Suddenly, no melee weapons or tools will equip. Going to lose it... :/

Game mode: Online
Problem: Bug

Been happily playing on a server for about 6-8 hours. After dying and re-spawning no melee weapons, torches or tools will equip. It’s infuriating. I can’t even melee with my hands. It’s as if the function has been completely removed. I haven’t messed with the controls at all. I’ve tried everything including resetting my controller, console, internet connection, waiting an hour then logging on again.

Also, tried logging on to other servers, and there’s no problem controls work as normal…

Okay. It’s just kicked in again!

I love this game. Or do I hate this game? :confused:

I don’t know what’s right anymore… :sob:

This is a reoccuring bug that’s been happening on all platforms of late. It’s something in the hotbar code that the devs just can’t seem to isolate. Keep your weapons tools out of 1 (down), 2 (down-left), or 3 (left) until they find the culprit. Using those for consumables is okay.

1 Like

I have been having this issue for the past 3 hours. Cannot equip any tools, club etc. Cannot melee. It has happened a couple of times before, but fixed itself relatively quickly. It is unplayable at the moment. Any Ideas?

I had this happen, fixed by using an emote animation. Think I read about it somewhere.

Hey all, just in the past couple of days on my friends private server on xbox1 this has happened to two of us. Couldn’t find a possible fix. Will try the above suggestions though. Also keen for any more information in case it happens again. One friend started their character again.

Hey there.
I too have had this happen to a clan mate of mine and myself. It was only after my clan mate remade his character that we found a “somewhat” fix. You take everything out of your wheel and then re-equip it. Try to pull out weapon. If not able to use weapons still, repeat same thing and then kill yourself( remove bracelet). Re spawn and that seems to get it.

Worked for us and clan mate who has had this problem like 1081728782793 times. Let me know if it works for you.

Put some food in the affected spots, helped for me, then re-equip items as normal.

I havent tried the remote but storing all of my inventory and hot bar items in a chest then re-equipping usually fixes the problem for me