Can't equip weapon or tools

Game mode: [Online Private]
Problem: [Bug | Performance]
Region: [US]

[Can’t equip weapons or tools. Tried the emote fix says I can’t in my current state. Current state is standing in clan base with all equipment in a trunk. Tried unequipping everything and then equipping it again that didn’t work. Nor did self killing. It happened after I dropped some spoiled meat off the side of a cliff. I tried looting it back it wouldn’t let me like it was still falling. ]

Steps on how to reproduce issue:

This is the second severe this has happened to me .

Hello @WeaselJB3, welcome to the forums!

Does the character perform any sort of animation while trying to equip a weapon or tool?

Are you able to equip torches or shields?

Could you try equiping a few different two handed weapons or daggers?

As this is the second time the issue happens, how did it get resolved in the first time?

Yes it shows the equip animation
Yes I can equip torches and shield
Hadn’t tried the two handed weapon that worked thanks
Hadn’t been able to fix it on the other server yet

Thank you for reporting back!

We haven’t been able to reproduce the issue on our end so feel free to share any further information that you may recall, such as whether you had your weapons out while you dropped an item or any other action/step taken before noticing the issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.