Cannot equip weapons and tools

Game mode: Online official
Type of issue: Bug
Server type: PvE-Conflict
Region: South America

[Describe the bug here] I simply can’t equip weapons or tools after the latest update. I’ve already reinstalled the game and the issue remains. I want to know what can be done about it. Thank you.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I put the weapon or tool on the shortcuts (numbers 1 to 8 onthe screen)
  2. I click on the desired number for weapon or tools
  3. The items are not equiped, the character stays with it’s bare hands only.
  4. The shield equips normally.

Have you tried equipping a 2 handed weapon?

I had a similar bug. Couldn’t pull out a sword or any right handed tool. Equipping and swinging a war hammer finally fixed it.

If you use different type of keyboard for example CES then you need to download in windows ENG keyboard and before or in game switch to ENG keyboard with “start+spacebar” shortcut.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.