*BUG* Crafted Epic Flawless cold armors give Only 1 cold bar

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: EU


Crafted 2 cold resist armors
*Hyrkanian Raider
*Kambujan Shaman

I crafted normal version, flawless versions and epic flawless versions
I only get 1 cold resist bar all the time.

Wiki and other players on the same server claim that they get 3-4 cold resistance bars.

Please look screenshot. I cannot go to cold areas as I should using these armor cold stats.

First screenshot is just showing the details of an armor piece.
20190601235612_1
Second screenshot is showing the temperature resistance wearing a full flawless set.

1 Like

Hey @Seif

Thanks for the heads-up, sending it to our team.

1 Like

@Ignasis Thank you so much for the reply. This game is amazing and progressing really great.
I love all your new content and updates.

As long as there is communication. I will try to report anything helpful for the community.

I had a look on Trello board. I noticed this particular card https://trello.com/c/wbrgTUYX about thralls being unresponsive says that it might be fixed and QA couldn’t reproduce it. And the reality it is not fixed and we still face it a lot.

Actually it is still happening on daily basis a lot as well. We noticed that the thrall would act normal with its default weapon. When you change its weapon to anything else the thrall starts to glitch and sometimes just stands there taking a beating while it is holding a legendary weapon.
Mostly happens with/when given truncheons. We also noticed that it could be related to the type of weapon, some thralls with two handed weapons as default will glitch when given a single handed weapon and so on.

1 Like

Seif, I concur with everything you said and the thrall not attacking is beginning to ‘bug’ me.

It’s hard to believe it can’t be reproduced, from my perspective, since it happens so often.

It deserve it’s own thread so others can chime in and get some data the devs can use. We did have a spirited discussion a while ago, but I cannot find it now. It appears every so often, then the standard ‘use the correct weapon’ usually shuts it down. That has not worked for me.

Regardless, I think that it’s still a bug. Is the game designed such that individual thralls are unresponsive with the ‘wrong’ equipment? I suspect not.

Regards

jim

2 Likes

Agreed. Usually if I place the weapon in their hand until they hold it, it will stick and they use it. There is still a good 20-30% chance that they won’t though, and will just use their fists.

1 Like

General rule of thumb: if you equip it right into their hand, and they unequip it into their inventory, I generally noticed “forcing” it back into the weapon slot bugs them out until I relogg/re-follow the thrall.

Also there seems to be a weird interaction for when you yourself have a weapon unsheathed while making the swap on your thrall. It seems to me that thralls sometimes seems to try to “combat ready” themselves when you equip a weapon.

1 Like

Good suggestions, Estha, and I will try to see if either/both works, but this is not really the thread to discuss it.

Regards

jim

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.