[BUG] Line 959 Render Thread Timed Out After 60 Seconds

Game mode: [Enter game mode here: Online Private
Type of issue: [Enter one of the following: Crash
Server type: [Enter one of the following: PvE
Region: US

[Fatal Error:
[File:C:UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 60.00 secs]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Launch the game
2.Select Private Server
3.Play for around 20 mins
4.Crash with error above

The thing I do not understand is why the error lists my C: drive. I have all my games installed on my E: drive, and there is no UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\ path or folder on my C: drive. This seems to me to be the cause of the problem. So the question is: How do I get the game to stop looking for the rendering thread on my C: drive?

I have submitted dozens of crash reports to you guys, along with my email, and I have never received a reply. I’m hoping you will reply to this, but with something other than its my gpu, or re install the game, or any other vanilla response. I have tried them all.

My system consists of: 2 x GTX 1080Ti’s in SLi @ Factory Clock speeds (one disabled for Conan), Core i7 920, 12GB RAM, 1 x 960 GB SSD (Boot/apps only), 2 x 2 TB 7200 RPM Patter drives in Raid 0 (programs and games, storage), Asus STXII dedicated audio over Logitech Z-5500s, Asus P6T-D mobo, Pioneer Blu-Ray Recorder Optical drive, Windows 10 64bit ver. 1803, Nvidia drivers ALL for the last 9 months, current version 418.91 Edit: now on ver. 419.17**reverted back to 418.91, 419.17 was causing one of my GPUs to idle at 50°

I have no issues with other UE4 games, or any other games. I currently have 12 games installed, all run at max video quality with no issues.

I would really appreciate some help on this.

Thank you in advance…


1 Like

Hey there @Tiny_Montana

We’re sorry if these sound like vanilla answers, but they’re usually helpful in trying to determine what could be causing this issue for you. First and foremost, you mention that you’re playing on a private server: do you have any mods installed? Also, have you tried checking the integrity of your game files?

Greetings Ignasis, thank you for the reply.

Yes, the server I play on runs 5 mods, all of which are updated constantly. In fact, I run a script to update them before every session of the game.

I have of course verified the game files via Steam. Dozens of times. Occasionally it finds a bad or missing file, but 98% of the time there are no issues found.

As I mentioned previously, the game is looking for a path that does not exist on my system. Hence the time out. Why would the game look for something there if there was never a path there? Seems to me if I could get the game to stop looking on my C: drive, and direct it to the correct path, that should fix the time out?

Thanks again for your reply.

1 Like

Hey again, @Tiny_Montana

We’re not sure what could be causing this issue, as it’s not been reported by our players before (that we can recall), but it could be an issue with one of the mods. Just to be sure if it’s that issue or not, have you experienced this same problem while playing with mods disabled?

Howdy Ignasis,

No, I have not ever played Conan without mods. I have only ever played on a modded private server.

If one searches for this error, there are a few others who have reported a similar issue, but not many.

I have a ton of crash logs if they might help you guys figure out what is happening.

Thanks again…

1 Like

Hey @Tiny_Montana

Got word back from the devs. The file path you see on the error message has nothing to do with your game’s file patch, as it makes reference to the internal path when the files were compiled. What we have to focus our attention now is on the Fatal Error itself.
As we pointed out in our Common Technical Issues thread, it usually is related to a specific mod causing this issue. If you could give us a list of the mods you have active maybe some users that are well-versed in the ins and outs of the mod scene (hey, @Multigun!) could help us figure out which one could potentially be the culprit.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.