[BUG] Monster/Animals/Humans Don't Spawn and don't attack?

question

#1

Hello,

I play Conan Exiles for about 5 Days, Me and my friends play on a local server /via steam.
Everything worked fine but after an Nvidia Update we joined the game and we didn’t saw ANY animals or enemys / monster etc.

We searched very long for anything and found a dungeon, in this dungeon they are Spiders and some skeleton animal thingy.

The spiders didn’t moved / attacked at all.

The Skeleton thingy attack and moved. But that was the only enemy in the entire snow biome which attack and appeared.

Any help? Thanks!


#2

This could be some connection issues with your local server. It could also be issues with the server itself. You could first try exiting to the main menu and rejoining the server. If this doesn’t seem to change anything, a server restart might help.

Please let us know if you see this problem frequently moving forward. We would be happy to help you troubleshoot if necessary.


#3

I tried everything tbh. nothing helped. Even tried to search up something in the Admin panel oder serveroptions, nothing helped.


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.