BUG: PvE-C Palace Destroyed (not by purge) [GAME BREAKING]

I play on PvE-C server 1822. I finished what is, by far, the largest structure on the server the other night. Experiments in single player suggested that if I left my gates open, my thralls would be in better position to help in case of a purge. Players are not supposed to be able to destroy player structures and I felt I’d addressed possible purges, so I took a little pride in opening the doors for others to see the fruits of my (months) of labor. (I started working on this week 2 after the game went live.)

18 hours later, I log back on and the north, west and interior of my castle had been destroyed. Above you can see the interior walls/towers in white and exterior walls in green, before the damage. Below I colored in red what areas had been destroyed.


This damage was NOT caused by a purge. My purge meter is still full and the only reports on my clan/purge log are from a purge from last week at my winter base (as you can tell from the types of creatures who attacked in the pic below).

I built this structure twice. The first time I built it in reinforced stone (because it’s in the volcano). Just as I completed it, Aquilonian marble stone came out and I could not resist. I bought the DLC and re-did the whole thing in marble. The following pic is from when I was building it the first time. You can see where the exterior walls were, if not the grandeur of the finished product.


Below are pictures of what the exterior looks like now.



The interior floors, ceilings, walls, décor is all gone. The thralls, their stations and all but a few chests were untouched.

I opened it up to visitation Saturday night. I found the devastation Sunday night, and transported all I could of supplies to another base until I passed out from exhaustion at 4 a.m… I had reason to believe this might have been a result of player action, so instead of reporting it here, I reported it to the Exploits people Monday. I’ve still not heard from them, and as I’ve also reason to believe it may NOT be a player, I am reporting it here. The reason (aside from it’s supposed to be impossible for players to do this sort of thing) I suspect it may be a bug is…

For two days prior to the debacle, whenever I’d log in (my bed was upstairs), when I tried to move, it gave the jumping animation (except I never landed) until I got down stairs, or at least out of a certain area. This would even happen when I went upstairs and had been in the castle a long time.

Let me reiterate. This is NOT the result of a purge. It is either a hack, or the worst bug yet discovered in the game. I’ve put hundreds of hours into building this structure. The SECOND time I built it, I counted blocks… it took no fewer than 32k hardened brick alone to make the construction blocks. That’s just for the blocks, not including the décor.

THIS BUG MUST BE ADDRESSED. I ask your help in bringing this to the attention of whomever can address it. NOT ONLY does the bug need to be fixed, but I don’t have the heart or time (now that summer’s over and I have to teach) to reassemble the materials to build it a THIRD time. I do not think it unreasonable to ask to be given the blocks it would require to reassemble the structure that was destroyed due to a bug… pretty please. With sugar on top.

I am the only player left from week one who plays regularly on this server. I have adopted the server, and I regularly give new players a hand / running start. I do this because I love the game and I want to keep my server alive. Many (if not most) of the level 60s on the server can vouch that I gave them a leg up when they first started and helped them figure out how to navigate the game (including many bugs). I’ve done right by my server, I’ve done right by this game. I hope that FunCom will do right by me.


Its true, his base half vanished. No purge or player involvement. Was a couple hours after server reset time. New DLC building pieces in the new zone may have cause some sort of conflict. The pieces missing are quite random and in no particular order of deletion.

1 Like

Is it possible the decay timers were going off on those sections (for some unknown, dumb reason)? I don’t use decay at all in my playthroughs (solo server) so bare with me on this. I’ve been told that some people’s bases have gotten so big, that it was somehow breaking the decays (need further clarification on what they meant by broke though).

Maybe you could grab a repair hammer and check your various structures to see if the decay timer is off on some of them? I mean obviously this isn’t a good situation and as a fellow builder, my heart aches for what has happened to your grand structure. Perhaps though if a source of the issue can be locked down, it will be easier for Funcom to address.


The timer on my structure is 144 hours. I designed it to be all ONE structure. i.e. it is ALL connected. Also, given how it is designed, I run all through the interior regularly. I was gone fewer than 18 hours. It was not decay.


I just experienced this issue. Official server #1934 PvP. Players have destroyed parts of my base before, and it showed in the event log that time. My event log is currently clean, except for the two bearer thralls I lost adventuring.

My purge meter is full, and hasn’t reset.

I was logged in and at the base last night.

My base is not large.

I logged in and half of one of my pyramids is gone. Nothing in event log about it. Seemingly random. Thralls floating where there used to be rooms/floors. No valuables looted.

This bug is absolutely game-breaking. I build complex structures that take a lot of time, effort, soon resources. If this is a thing, and by all accounts it is, how do I know it won’t happen again? What’s the point of repairing? What’s the point of playing?

1 Like

Where there any other player buildings in the area?

1 Like

There are no other players nearby.


I can also vouch for Skalla as one of the most helpful players on this server. He sets a friendly and fair tone that makes other players want to login on 1822. Structures he’s put in the volcano are the ones you’d expect someone always will, bridges over lava and so forth, and are enormously helpful.
More than anything though, I want to see this mystery solved, because if it can happen to him, it can happen to more of us. I’d be devastated if my intricate and decorated base was gone when I logged in, and I’d need to know what actions to take if it happened, or how to help prevent it.


There were also no other player buildings near mine. The closest is on the other side of a mountain.

I repaired my base last night - ended up with a slightly better design so I suppose that’s the bright side. I’m just worried, like the others above, that I’ll log in tonight and pieces will be missing again.

What can we do to keep this from happening? That’s the only real fear from this at the moment. If this were caused by a player, bad structure placement, or something that we can actually effect, I’d feel a lot better about it.

There simply was not enough time for anything to decay. There were some bits of older masonry (lower tier stuff) left inside of newer/fancier walls, etc… Interestingly enough, you can see most of it survived. Perhaps that’s a clue? Most everything that disappeared was marble, but that was most of everything there was.

Sorry to hear this happened :frowning:
Thanks for all the detailed information despite that this must have been incredibly frustrating to experience.
I’ll make sure to get some eyes on this asap.


I’ll make sure to get some “eyes” on this asap.?

I have been following this discussion. To narrow down to the problem, send someone who is not in your clan with a repair hammer to check your timers right after the server restarts.

1 Like

Indeed, my wireless keyboard is running out of battery and is eating letters in the process…

Yes, our initial thought was that this is most likely what happened.
Which is already addressed on TestLive. More exploit fixes are in the pipeline as well.


ty for sharing this, you gave me a reason to play over the weekend. There are some spawn blocking foundation highways on the PVE-C server I’m playing on, I think I will test this out thoroughly on those :wink:

1 Like

Make sure to hit the ones that are only held up by supports as that will be an interesting sight to see.

Please don’t post something like that on offical forums or reddit! Now every jerk will run wild not only on PvE servers until this is fixed leading to crap like in OP. You even might force Funcom to release a hotfix for that in a rush with other/new bugs included. Use the Exploit Hunters form for that kind of stuff. :sunglasses:


Can’t delete a post, how very Funcom.

Something that should’ve been done months ago.

1 Like

happened to me last night and will happen to lots more now that its common knowledge, even on youtube so no point telling people not to explain how to do it.