BUG Texture/mesh on Kambujan shaman chest piece

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [PvE]
Region: [EU (FR)]

When playing in First person mode while wearing the Kambujan shaman chest piece on a male character, the armor’s mesh is getting stretched when looking down and holding nothing in hands.

1.Equip Kambujan shaman chest piece on a male character
2.Go into first person camera
3.Unequip any hand-holded item
4.Look down and up again to see the armor’s mesh stretch.

1 Like

I’m not able to reproduce this bug, need some additional information.

  1. Are you using any mods?

  2. Could you estimate the height of your character?

  3. Are you able to provide a screenshot? If you have a URL of a screenshot, copy and paste it here but adds some extra characters, for example asdfwww.google.comasdf

  4. Are you able to reproduce this consistently? What items have you tried with equipped, followed by unequipped that you see this happen with? Has a restart of the game resulted in this being fixed?

  5. Computer hardware specs, preferably video card and driver version.

1 Like
  1. I disabled my mods (except SP_Boss_HP) and still had the issue.

  2. My character size must be around 75% / 80% on the height slider.

  3. lulzhttps://www.noelshack.com/2019-11-3-1552450551-mesh-stretching.pnglulz, see the two brown shapes left and right. I also captured it in video but don’t know how to share it here.

  4. I always have the bug no matter what I do, it’s only appearing when my character’s hands are both empty. Restarting the game never fixed it.

    • I7-4790 3.60GHz(8 CPUs)
    • GTX 1060 3GB, driver version :
1 Like

Here’s the image, sorry I forgot to respond back @Veraxx

I’m still unable to replicate the bug with the given information. :confused:

1 Like

Hey there,

We’ll send this report to QA and see if they can replicate it on their end.
Thanks for your feedback.

1 Like

Thanks Ignasis and Multigun, after some observation I think it’s the edge of the shoulder part of the armor that is seen from the inside. Maybe I’m stuck with an an abnormal position with the camera when I’m in first person view, I guess it has something to do with a camera parameter.
I still have the bug to this day and tried to launch the game with and without mods.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.