Kambujan Shaman Armor won't repair


#1

attempting to repair shaman armor results in an endless “repair gear” swirling icon on the item; item never regains any durability and is unusable. Server restarts seem to correct that particular instance.

Repro steps:

  1. make some Shaman Armor
  2. get it damaged
  3. try to repair it.

Private dedicated server on Windows PC. No issues with other armors so far.

EDIT: After wiping the entire server (files/folders/database) and redownloading with the 5/7 version BuildIDOverride=781231438, it the Kambujan armor repair seems to be working normally. Haven’t tested other armors.


#2

I get the same thing. Haven’t had any dev responses to this for some reason. It is doing it with all the special armors.


#3

It’s something I’ve encountered too. Private server as well. I haven’t attempted to use the armor on one of the official servers to see if the issue is the same. Attempted to repair using the armorer bench or from my inventory. Same result.


#4

Same here, although I have not verified a server restart fixes it as I don’t own the server.


#5

Same issue in the Official servers…it will just not repair, move or do anything >.< Restart will not fix it for me…I exit the game and come back to the same issue.


#6

Same thing here. Official Server, PVP415. Mine and my tribemate’s have the same issue as everyone above.


#7

Same issue, PC private server, bur with any kind of quality epic darfari armor :frowning: Repair cogwheel just spins, and spins, and spins…


#8

I repaired properly for me, using thick hides. Have you tried repair kits?


#9

I’ve had this too… but only on some sets of Kambujan… some bits repair fine, others just keep on spinning… It’s almost like they get corrupted?


#10

My friend and I are playing the game on PS4 and this keeps happening. We finally got fed up re-crafting the gear every time we needed to repair, we just use the crappy lower gear. It’s frustrating beyond belief. Please fix this glitch, if nothing else!


#11