Bug:The Midnight Grove - Brother of the Mists(Bull)

Game mode: Online official 1976
Type of issue: Bug
Server type: PvE
Region:South America

When you reach the Brother of the Mists(Bull) boss and kill him, the door is still closed. When I try to kill him again, I noticed that as soon as the boss appears, the door opens and closes when he dies. The only way to finish the dungeon is skip the boss using a sandmask.


How the bug can be reproduced:

  1. Go to the dungeon The Midnight Grove drinking the potion;
  2. Reach the Bull Boss(Brother of the Mists);
    3.Kill it an wach the door closed;
    4.Equip a sandmask and go to the door;
  3. Wait the boss respawn;
  4. Leave the boss and go through the door.
1 Like

I went there yesterday (Single-player mode) and had this happen with all bosses.

More precisely, when I reached the first boss (the big cat) there were two of him in the clearing - one alive, one already dead (I believe I just found Schrödinger’s cat!). All doors were open, including the magical barrier and the stone door towards the entrance/exit area. As soon as I killed the cat, all doors slammed shut - the magical barriers blocked by way back to where I came from as well as the way forward, and the stone door the shortcut to the exit.

I removed my bracelet and respawned at the dungeon entrance, and the shortcut to the cat room was open. I went through, found the big cat alive again, let it live and sneaked past, proceeded onwards. Then I wasn’t sure if I could actually proceed if the cat was alive, turned back, killed the cat again and found myself trapped exactly as before. So I got bored, activated ghost mode in admin panel and went through the barrier. Then ghost mode off.

I reached the gorilla clearing. Saw that the gorilla was both dead and alive (damn you, Schrödinger!) and all doors open. Left the living gorilla alive and just ran past him towards the next area.

Reached the bull. This one was just alive, there was no extra bull corpse that I could see (looks like Schrödinger didn’t get this far). The mists were blocking the exit from sight so I couldn’t tell if it was open or closed. But, encouraged by the fact that there was no dead evil twin of the bull present I boldly leaped in, stabbed him to death and watched the mists disperse… and reveal a closed stone door. Bah. Ghost moded myself through.

Final boss. Again, a dead clone had joined the living brother (nope, Schrödinger had just skipped the bull). Some time later there were two dead brothers (praised be my Captain who face-tanked the werehyena like a pro while I perforated it with snake arrows). Jhebbal Sag peeked over the fence, I harvested the boss and ate him to unlock the altar’s recipe. And - you guessed it, the way out of the dungeon was blocked by a now all too familiar looking stone door. Ghost moded through and exited the dungeon.

So yeah, it does look like the triggers to open/close the doors and barriers have been reversed, making the dungeon a little bit more frustrating than usual.

My Single-player game does use some mods, but I’ve been in the Midnight Grove before, with the same mod setup, and it has worked fine. Nevertheless, I was ready to blame some modder for this until I saw this thread. If it happens on officials too, then I guess the problem is within the Grove itself.

6 Likes

Wiil take a look today at the grove, didn’t run this dungeon the last weeks to be honnest.

Other issue, i had still here in the past, it’s a dumb one, but still.
If i take a thrall or pet to the grove, for farming as example, the flowers. When i want go out, i land still in Sepermeru on the little island. This is fine for me, but less for my pet or thrall. Remember, they can’t swim, so i have to waite and hope they will come home, or have to handle them out of the island, still bit tricky.
Landing on any other spot, ever in Seper, but not on the island would be fine.

1 Like

Thanks, @Kapoteeni, for my first belly laugh of the day. Your reference to classical quantum physics is spot on :laughing:

Good, humourous, detailed report, also !

Hey everybody,

We’ll inform our architects to make the Midnight Grove a little less stingy with the doors.
Thanks for your feedback.

2 Likes

Just swim across and keep on running, your thrall will eventually appear behind you.

As for the doors, I did it twice last week. Only bug I experienced was first time through I got 1 flesh to eat. Gave it to my gf. Had to run it again. Second time I got about 100 flesh (lol…threw away the rest after eating 1).

Didn’t have any issues with doors. Just on a side note. Something funny. I made 2 potions one for my gf and one for me. We both took 1 and left it in our inventory while we got ready to go for the first time ever. Hmm potions gone…what the…Made another one and watched it in my inventory…ok all good. Will give that to my gf. She takes it, and then its gone…what the…Finally worked out there is a 25s timer on it…haha. No idea why its just 25s, but was funny how many I made before I worked it out…lol

That’s the thing, the “eventually” thingy.
For me it’s once of ten maybe they will catch up, all the rest, they will stand like stumps on the island for ever. Or maybe tp home, after the 10 minutes.
But mostly i’m on the run, maybe not ready to go home, wanting to do else, or simply needed them.
Would be a small fix, and better solution to make the exit elsewhere.

I have never had one leave me. However I do agree its not ideal right now. I liked how it worked before. Not sure why they changed it. I am continually waiting for my thrall nowadays. Old days, sure they teleported around but at least they were where I needed them.

I’m fine mostly with them, it was just the island, especially the first time this happened, was standing there, and well, what now ? :laughing:

After i don’t drag my thralls/pets everywhere. I think it’s fun, and helpful by moment and situation, but there are also moment they’re better at home.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.