BUG: Thralls not zoning into Dungeons

I’ve had problems late with my follower not zoning into dungeons with me. Specifically, I’ve had trouble with the Scorpion cave near Sepu and the Warmaker’s Dungeon. The thrall just stays on the outside, and eventually ends up lost somewhere. Please test and fix, thank you.

-Befallen

Hey @Befallen

Thanks for the feedback, it’s been relayed to our team so they can look into it.

1 Like

Thanks! It seems to happen the most to me at the Scorpion cave near Sepu I mentioned. :slight_smile:

Same, the entire pathfinding for thralls and enemies seemed broken in that dungeon. The boss could attack as it couldn’t figure out whether it was able to hit us or not.

The follower will teleport there but only if you are fae from the entrance and spent a couple minutes in…
And in the silver mine and the Dagon dungeon all of the bosses and minibosses stop attacking after their first attack, and followers will often miss them. Seems like they are calculating where the enemies’ attack will position them, but the enemies just don’t do anything.

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: Exiled Lands


Occasionally thralls do not enter dungeons, but are left behind outside. Once this happens it happens consistently until the server reboots.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Enter a dungeon.
  2. Notice the thrall missing
  3. Order the thrall to move next to you - “Thrall cannot reach target location”
  4. Additional hops in and out of the dungeon do not make the thrall enter
1 Like

I posted about this yesterday, regarding the silver mine. It’s apparently a known issue.

1 Like

Yup, but I certainly didn’t mean by that that we shouldn’t keep reporting - any info on the subject is presumably useful to Funcom :slight_smile:

You and I both experienced the problem at the Silver Mine/Scorpion Den, and I’ve experienced it at the Witch Queen’s Palace - tested in Singleplayer they were the only two I found the problem at. @Chaonike does that match with the dungeons you experienced it at, or was it different for you?

1 Like

When it happens it happens all over the place.

Witch Queen Palace
Sunken City
Silvermine
Vault - when it happens just not one, but any I get to

Ok, so that’s useful - once again we have confirmation on Witch Queen and Silvermine - but also adding Sunken City and Vaults suggests the problem’s more widespread. And you’re on official, so there’s no possibility of a mod issue. I wonder what these dungeons/teleport instances have in common with each other that maybe is different from say Black Keep or Dragonmouth, where I’ve definitely had none of these problems.

If it helps, I did find when I was going to open inventory, missed and hit U and told my thrall to return, he did end up coming into the dungeon next to me, sometimes took a few tries, (the first time was on a slope in the mine gathering iron / silver and he appeared then vanished, so kept hitting it while moving and he did come back) … not a fix I know, but could be a temporary (annoying) workaround unti lthey fix it

2 Likes

Really interesting - I tried ordering them to ‘move’, but I didn’t try ‘return’ - I shall have to go back to my test save and give it a go.
(I did try with a modded save using ThrallSidekick to teleport the follower into a dungeon after I’d gone in, but the result was they refused to fight (until we got back outside) - so any workaround that actually works is a bonus :wink: )

1 Like

I tried “return”, but only the once. Maybe I needed to just spam it a bit? To be fair, it didn’t return the “can’t do that” notice that “move” did while I was inside the silver mine. I’ll try it again next time I’m on that game. Thanks for the tip!

1 Like

The instances I’ve experienced issues with are away from the entry location.

On the other hand I’ve frequented Wine Cellar in the past few days and not experienced my thrall missing. If I recall the Wine Cellar subzone is beneath it’s entry point in Sepermeru.

A possibility is the thrall freezing in place, because the dungeon entry point unloads before the thrall gets to teleport.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.