Built things vanishing and reappearing Official server #1002 PvE

pve

#1

We’ve run into a bit of a weird things the other day. Was building a couple of things in our base when suddenly the walls I had placed vanished. I could not place new ones on the same spot. Could place right next to it, but nothing showed up. It ate my wall I was placing and I could afterwords not place another in the same spot. This repeated itself a couple of times and I went to get more materials. Came back and suddenly all the walls were there, but after a set amount of time they once again vanished. I can run into them and be blocked, so they are there but not showing. I’ve tried taking them away and replacing them all over again, same thing happens. Here are some screenshots of how it looks at first, see screenshots. Then as you can see by the foods timer only 26 seconds has passed and it now looks like this, see screenshot. We realized we can make them reappear for a short time if we run off a bit then come back again, only to once again of course, have them vanish on us once more.
My characters name is Murfatti, I am the leader of the guild and this is roughly smack middle of our base. So we’ve got the land claim. We’ve built at the Crevice. On Official server #1002 PvE. Totally run out of ideas to try, and I don’t feel like dismantling our whole base is an option to see if that solves it. We’ve dismantled enough to try and see if it solved it but nothing has worked so far. We even waited a server reset in hopes that something was just wrong. This happens in a fair amount of our base now. I’d love it if some GM or anything could check it out and see what is wrong.

EDIT: I tried to upload screenshots, tells me I can’t as a “new user” or something.
puu.sh/Aqewo/b4b754deae.jpg
puu.sh/AqewT/284dec195f.jpg
See if those two screenshots I uploaded work instead


#2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.