(Camera distance issue) FOV in game.ini is ignored

Game mode: ALL modes
Type of issue: Bug
Server type: ALL
Region: US


game.ini FOV settings don’t make a difference. When I change the FOV setting in game.ini, the game ignores it and only allows me to go up to 75.

75 is WAY too low.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. edit game.ini FOV= setting to something other than75
  2. run game and check the video settings. it’s always limited to 75 ignoring FOV in game.ini

well… it works for me
but I used ingame menu to set FOV up

Bedwin, some clarity may help here, at least for me. Are you saying that the setting is ignored or that it cannot be changed to greater than 75?

If the former, I cannot reproduce it, either in the ini or in the game settings.

If the latter, perhaps some editing of your title and content may be in order to clarify. It would help to localize the problem.

Regards

jim

You can definitely play with higher FOV, as I do. There is a max. limit of FOV that you can set in the actual in game settings. If you change the settings via game.ini to anything higher than this limit, you may not re open the in game video settings, otherwise the game will return to its max. level. Perhaps this is the problem here?

You start a single player game… Max FOV is 75 in the game client. Close the client, and edit the Game.ini from FOV=75 to FOV=150 and save it. Restart the client in single player and the max FOV in the game client is still 75.

Open the Game.ini and “FOV=150” is still there.

Indeed it is, value seems to be clamped and defaults to preset min-max
for some (good) reason I imagine

1 Like

If Funcom ‘clamped’ it, the only reason that I can think of is people with crap PCs cranking up the distance, hurting their game performance and then complaining/generating bug tickets about it.

The problem is that 75 is way too low, and IF they did ‘clamp’ it, they are punishing us (who have good to great PCs) for the sins of the cheap-skates.

  • Edit the game.ini file (for example like this: “FOV=95.000000”).

  • Start the game.

  • Enjoy your new field of view settings.

  • Do NOT open the in game video settings, or else your FOV will return to 75 again!

1 Like

Your instructions did not work. I did not open the video settings and I was still limited to the low zoom distance.

Hmm. Maybe the Ravenous BUGblatter Beast from Traal is raging inside your game install directory…?
But seriously, something seems to be wrong here, because for me it works this way, and I know that it does for a lot of others.

  • Did you save the game.ini file after editing?

  • Is it the right file? (There is perhaps another installation for TestLive)
    That´s the way it looks on my system: “D:\Programme\steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\Game.ini”

  • Did you check if the changes to the file are consistent after the game started?

  • On what kind of server are you playing?

"Did you save the game.ini file after editing?’ - yes

“Is it the right file?” - yes

“Did you check if the changes to the file are consistent after the game started?” - not sure how to do this. The changes are persistent when you close the game and re-open the game.ini file. The changes are still there, the game is just ignoring them.

“On what kind of server are you playing?” - single player mode.

Hi, sorry i could not help you. I tested the described method once again in single player mode and it still worked:

this is what 75% looks like:

this is what 95% looks like:

The higher you set the FOV settings, the more the vanishing lines in the cormer of the picture will start to distort the view. So there would in fact be an aesthetical reason to limit this but there are also gameplay reasons which I will not elaborate on here.

Maybe someone else can help you :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.