Can not destroy my own foundation

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: EU


I have been building and by accident put a foundation a bit too far inside the wall. It does sticks out a little bit but the game seems to think its inside the mesh. So I cant select it and I can’t destroy it now.

I have tried everything I know to get rid of it but there seems to be no way. At some point I even tried to put a lot of explosives there to see if it will be destroyed by splash damage but even then it seems to not go away.

image


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. place foundations
  2. Connect more foundations to the initial one
  3. At some point one of the connected foundations is going to be too far and is being build inside the mesh where you cant get to it.
1 Like

aim the dot at the small black line pointing between the redish part of the ruin and the blackish part of the ruin maybe?
u tried that?
perhaps try replacing it with something more sticking out foundation? as is pictish or another tier?

Both don’t work. The pictish sticks out a little bit more but still it won’t let me select it.

I even bothered to learn (successfully) how some cheaters go under the mesh but guess what… at that particular point it does not work…

I also tried hitting the wall, then sometimes you can see what is inside it (or with fists or with another weapon). Then i can see the foundation clearly but it still will not let me select it.

Been trying with 2 man to select this piece from every angle i could possibly think of and all will not let me select it.

wasted about 300 explosives on this … and yet it will not go away…

It is also an individual piece that clearly stands aside form the rest so at first I expected that it would decay within a few days but yet it will not go away no matter how long we wait…

(this is me hitting the wall with fists in first person and I can clearly see the foundation but still can’t select it…

So if someone has more idea’s then please tell me. Because this single piece has been bugging me for months now and I am out of idea’s…

Yes, this situation is a very common and it too fuc—-ng to fix if you play on a server without admin :confused:

You should ask Fastorro he even manage to destroy is own temple :rofl::+1:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.