Can not rebind Loot All

Game mode: Online Private/Maybe all
Type of issue: Bug

I rebound my movement keys from WASD to ESDF. I however can not rebind “Loot All”, so it’s still F.

In Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\input.ini, I added the following lines:


This did not fix it. The file seems to have been loaded by the game, since the location of those lines changed a little after starting the game. But “Loot All” is still on F.

This is extremely frustrating, as every time I am looking at a container and move to the right, I also loot everything from it. As you can imagine, this is not very fun when interacting with crafting stations.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Rebind Move Right to F
  2. Behold - Loot All is still F, when you look at e.g. a crafting station.

same here

hey @tzaeru

Added or edited?
In my case that line already existed in the said file (did not do much rebinding before that).
I simply replaced “F” with “G”, saved file and started the game.
(did it just now to see if it works)

I have no idea how loading of said file works, but I presume if there is more than one line for same action, it could cause a conflict.

Tzaeru, in addition to Meo’s spot on response, there are two input.ini files. The path you mentioned is one that comes from ingame changes and is left as-is with a release.

The other is at a higher level and is overwritten with every major release or by validating your local files, but if you are brave, you could also try making the changes there. Please follow Meo’s note first with a search for the lines in either file.

The WindowsNoEditor file contains game data that is your personal collection of preferences and not replaced since the devs were aware that they were, well, your preferences.

The other is replaced each time and can screw things up if edited, so take care, please. If your problem is not already solved by the above:
It’s located at \Steam\steamapps\common\Conan Exiles\ConanSandbox\Config
and called: DefaultInput.ini. Backup before changing.

Personally, I avoid that folder with one exception and must make the change each release/local file validation, and that is a setting that skips most of the loading videos.

Good luck, and regards


Added, the lines did not exist yet. There’s just one instance of these lines now.

And behold - fixed.

I did, in fact, have QuickLootNavTakeAll twice in the config file. I thought I checked for that, but I guess I screwed up with Notepad’s peculiar search functionality.

Thanks for all who helped, the problem is now solved. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.