"Cannot build here Blocking spawn point"


#1

Game mode:Private GPortal server
Problem: Building bug
Region: Oasis of Nekhet


Since the patch I cannot place rugs or beds in 90% of my house, haven’t tried other items yet. Everytime I try to place it I get a message “cannot build here blocking spawn point”


Steps on how to reproduce issue:

  1. house already built
  2. try to place rug or bed
  3. “cannot build here blocking spawn point”

#2

Place your bed … last.
Try that.


#3

If I remember correctly, that is an error message regarding structural support. Whatever you are trying to build onto does not have enough support.


#4

nothing to do with integrity, its not allowing me to place signs, rugs, beds, walls, etc says “blocking spawn point” So I removed all the beds however i’m still getting it, even getting it on builds where there are no beds.


#5

Does your structure have multiple stories? I mentioned structural support because that is the exact error message you get when building bridges and ceilings that lack support pillars.


#6

i have never gotten “cannot place here you are blocking spawn point” before this update. We have several types of builds and if i have a sign or rug equipped in my hot bar and not even attempting to place it that message appears whether its on a building or the ground.


#7

Just had this happen today. And it seems it is only with a couple objects (same issue with tapestries…Red and Purple). In this case is the signpost.

So I was able to place this one on the other side of the island. I placed down two folding beds for my hunters (RP sake :smiley: ). I had the same error here but with A LOT of patience I was able to find an exact spot and place it.

And this one no matter what I do it gives the blocking error. I had many other things to place and move things around…and my Bed (up in the tower) was updated prior to placing other things. No issues really with wall trophies or planters or rugs…etc.


#8

You know how this works, right? Every update comes with new bugs.


#9

Same happens with fishtraps placed in the river, and no bed near of course.


#10

So my goodfriends and I, Alrenstorm, Dr. Nash, Epiphany and Joshtech over at PIPPI jumped on a server for several hours and recreated this then used process of elimination removing all mods, Joshtech hopped in the devkit and was able to recreate it there, it only seems to happen to admins in game, the bed spawn point decides it wants to take up the claim radius, or at least a huge part of it, not allowing building or the placement of items. Scooper and the Funcom crew are aware of the issue in the devkit.


#11

Interesting, and fascinating that - as with so many CE bugs - it manifests inconsistently. Must be hard to debug.


#12

Wow…very interesting. Great work here in figuring this out! Kudos!!