Cannot build short elevator

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: None
Mods: None

Bug Description:

Unable to place standard vertical elevators. Checking Reddit forums, I discovered that the top of the elevator needs to be at least 10 units above the bottom.

Bug Reproduction:

Trying to build an elevator less than 10 units high.

1 Like

I’ve put elevators one wall high before. The ground just needs to be clear of obstructions.

Ive been higher than 10 but there is a height limit. I forget what it is, 48?

I’ve done all the basic troubleshooting. From single foundation with single wall stack on one side, to a full 6 wall high building. No such luck. I should point out the elevators i’ve tried to build I’ve built dozens of times before. Paging through the forums, it also appears that this bug has come up before . . .

I haven’t tried taller, but right now 10 is the minimum height I can build.

1 Like

its definetly a bug, i m experiencing it also in my xbox single player game, its also strange that i dont have this problem on official server. there i can place elevator without issues

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.