Cannot pick up elevators (0 hp bug)

Game mode: Online Official
Type of issue: Bug
Server type: PvP
Region: Europe

Cannot pick up elevators since when I place them they have 0 hp (and cannot be repaired). Sometimes, in random moment of day they return normal and I can pick up them, then again they return to 0 hp and cannot be picked up. My clanmate can alltime pick up elevators, the bug seem affecting only me in clan.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. craft an elevator
  2. place it
  3. see it has 0 hp, cannot be repaired and picked up
  4. despair

The issue was present quite a while back for everyone, but the devs apparently fixed it globally. Personally, I have never experienced it. If you search the patch archives you can probably find where staff reported the fix (IIRC).

Since it’s localized specifically to you and others do not have the problem on the same server, I would suggest validating local files through Steam. If that has no effect, perhaps a re-installation while backing up only two files, DLC_Siptah.db (if you have it) and game.db from the folder F:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved. Your drive letter will differ.

Other than that, repost the steps you have taken here and hope someone with more knowledge than I have a solution or similar problem.

Whether or not you can replicate the problem in single player will also provide a clue.

One thing you did not mention specifically is that if you placed the elevator, can another clanmate pick it up? As an aside, I assume the elevator cannot be repaired.

Good luck !



I had a weird , but similar thing that happened to me 3 days ago :

All the doors of my main base would show 0hp , and could not be picked up :

But the next day I logged in , all was fine again :

I unfortunately don’t remeber if I went out of my base after login in ( on the first screens ) and that may be the case of not having loaded correctly upon login ( and that going out of render distance and come back could have solved it ) , But I didn’t see it right away , only a couple minutes before having to log out , so I couldn’t test what was going on …

Edit : having the buffs means I went out of my main far enough for not being a load in bug …

More people need to report this bug, maybe finally after so many years, the devs will take a note and fix it. I am lucky to play on a private server with a mod that adds an alternative pickup option for all the bugged items but it is a vanilla issue.

@Nerusul since you play on a PvP official, you can try damaging the elevator, the real HP should then appear and you can repair it.


Yes it was fixed, but I’ve seen it a lot again since the Siptah update. You have the same issue with placing the map.

You are unable to pick it up because the health is below 100%, and you are unable to repair it because it isn’t damaged.
Sometimes you can hit it so that it will take some damage, then repair it and pick it up. Most of the time you aren’t able to damage it though.

I really wish I could replicate this, do some testing. (Un?)fortunately, it has never happened to me in single player or dedicated server (no mods).

Anything we can try to prompt it?



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.