Elevator 0/50k HP

Game mode: Online MultiPlayer, Running Pippi Mod
Type of issue: Bug
Server type:PvP
Region: NA


Elevators are 0/50k hp and cannot be repaired.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Craft and place an elevator
  2. Pull out repair hammer and note hp is 0/50k
  3. Attempt to repair, will not work
  4. Attempt to remove, can only dismantle

it should fix itself on server restart, it is a know issue though

It’s been this way for me for… couple months? :slight_smile:

1 Like

Hey @Biggins

We’re aware of this issue. It should be visual though. Have you tried hitting it with something and seeing if this shows its correct HP?

Thanks for checking in! Yes, I have tried repairing it and it does not change the status of the elevator. It remains at 0/50k and I cannot pick it up, only dismantle.

But does damaging it change its HP to something else different than 0?

I can confirm that giving it a kick “fixes” the issue

1 Like

Thanks for the confirmation @drachenfeles. We’re then aware of this visual issue and our team is looking into it. :slight_smile:

1 Like

Aha! I missed the damage it part… yep, just swung my axe at it and bam, 49999 out of 50000. Thank you!! @Ignasis @drachenfeles

2 Likes

Happens to the map room when placed sometimes also.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.