Cannot play conan exiles do to fatal error

error code
fatal error
[file:c:\b\branch_exiles-live\code\ue4\source\conansandbox.cpp] [line :332}
Mounted paks num(52) not equal to expected paks num(51) please verrify your installation

  1. have verified intreg of files no issues no fixes and results in same error results sames issue no changes

  2. uninstalled and did fresh install took 6hrs to download for me results in same error no changes

  3. have no mods except 1 dlc that i purchased

  4. opt of beta and opt in beta takes 5 mins per install results same issue no changes

  5. went and deleted the sandbox folder according tothe errors location and after redueingthe intreg its making me do a fresh reinstall of game -_- 5 more hrs of downloading this is begggining to be bs and figureing ive wasted the cash of purchaseing this game as i mstarting to find out error 332 is new and no goggle research has the sandbox eu4 332 error code nor does it have the second pac code num 52 not same as num 51 none of that is findable …witch means to me the steam files that im currently downloading after twice reinstalling mind u this is my 3rd time installing 15total dam hours that their files r corrupted …it shoudlnt error after install

as u can see im starting to get upset

everything i do results in the same error during start up video

plz help

looks like for error 332 solve is to delete that conan sandbox folder and validate it game works now

1 Like

I have the exact same error message as you, and also did most of what you tried. I feel stupid, but I can’t find that conan sandbox folder. Where is it?

I just looked into the Conan files in the steamapps folder and found a conan sandbox folder, so I deleted that one. We’ll see how that goes.

Mounted paks num error message

Problem description: This issue is characterized by getting the following error message upon starting the game:

[File:C:\B\branch_ConanSandbox_Stable\code\UE4\Source\ConanSandbox\ConanSandbox.cpp] {Line: 509] Mounted paks num(42) not equal to expected paks num(41).

What causes this: It’s not entirely clear if there is a single cause. Most cases we saw ended up being outdated/corrupt mods and/or game files.

Solution: A clean install should fix this (see instructions near the top of this post).

(Ref: Conan Exiles PC Common Technical Issues and Solutions)

If I may ask, do you have any mods installed? If so, could you check if they’re all up-to-date? You may list them here.

No, same error, different line of code and different pak number (or amount? iirc the first one).

I need to assume that you have tried a clean re-install (and temporarily unsubscribed from any mods!), something I am not completely sure of. None of the less, it can happen. I hope your issue will be resolved soon. :wink:

It worked. After I let steam verify/validate the game and replaced the Conan Sandbox folder, it successfully launched the game.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.