Conan exiles crash

Fatal error: [File:C:\B\tech_exiles\code\UE4\Source\ConanSandbox\ConanSandbox.cpp] [Line: 467]
Mounted paks num(203) not equal to expected paks num(198) and (0) optional packs not available. Please verify your installation

!0x0000000000000000
any idea? have already veryfied installation and everything is there

Greetings TheJammie!
Thank you for reporting your situation regarding your game crashing.

In order for our team to properly assess the issue, could you please let us know if you are playing on an Official Server or Private Server please? In case you are playing on a Private Server, are you perhaps using mods?

Thank you in advance!

i fixed it, but now i get this error, i log in and this instantly appears, i hit play online and it says the same thing, any idea?
1unknown
unknown

Glad to hear you were able to fixed the issue TheJammie! Could you share what you did in order to fix the Fatal Error crashes please? It may help other players as well.

The ingame messages you’re getting are related to the online connection to the servers, which may be caused by a number of things. Are those messages still appearing in your game at the moment?

yes, they appear as soon as teh cinematic stops, before i hit play online, and i cannot access online in any way

I just crsh with in a minute or so from login.

I have a similar issue, my game fails to load and my error code is 0x887A0006 - ‘Hung’ [Line: 181].

Understood. Could you tell us what you did before to fix your initial problem TheJammie? That way we can confirm what troubleshooting steps have been done and which ones haven’t.

Have you verified the files of your game yet?

i just verified files and downloaded missing files, but i had this issue before the other one

Very well TheJammie. In that case, please attempt the following steps:

Step 1 - If you have Mods installed, please delete the following files: (If you dont use Mods, skip to step 2)
ConanSandbox\Saved\ModRestartData.json
ConanSandbox\servermodlist.txt
ConanSandbox\Mods\modlist.txt

Afterwards, manually unsubscribe from all your Conan modes following these steps:
1 - Enter your Steam page for Conan Exiles;
2 - Select ‘‘Workshop’’;
3 - Select “your files” and then select “Subscribed Items”;
4 - Choose Unsubscribe from all;
5 - Proceed to your folder ‘‘Steam/SteamApps/Workshop/content/440900’’ and make sure that it is empty. If its not empty, make sure you indeed unsubscribed to all the mods;
6 - Verify game files

This will guarantee that mods are not loaded, if you’re using them.

Step 2 - If you’re not using Mods, please attempt the following step:
Use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to uninstall the game, by making sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps TheJammie.
Thank you for reaching out to us!

1 Like

thank you very much for the help, i will try it out now and let you know, i might add that i can play on my pc with a different steam account and have no issue, the issue is when i try and log into mine, i do not know why

hello again.
so i just tried every step an nothing, still get them errors.
i change accounts and tried another on my pc and conan exiles loaded up perfectly, i played on a server for 5 min etc.
i sit possible i may be banned? i have asked this question before but the mods keep closin it saying i need to speak with znedesk about bans, but im just asking if in their experience as mods they have seen this as a result of a ban, im not asking them if they can fix bans etc.
do you know if it could be a ban because of paych 3.0? i could play before no problem but after patch 3.0 this appeared.
i have also messeged zendesk and have had no reply, im just lost, ive lost all my buildings in game, everything i farmed and i have no idea why.
again thank you for listening and your help, you appear to be th eonly one who tries to help me

Hey @HighSaint
Among others, @TheJammie is probably also referring to his other thread where we tried these and other steps to try and fix this but it seems to be a fairly unique case.
I wondered whether their game license may be revoked since nothing else seemed to work so I asked if they could try the same account on a different computer just to test it.

@TheJammie If your steam account works with Conan Exiles on another computer, and other accounts work on your computer also, and your account on this computer is the only combination that doesn’t work, then it might be some very niche steam setting in the app itself preventing games establishing online connections (some form of forced offline mode? like the Steam → Go offline option)
or some form of erroneous cached data of steam specifically on that computer.
Check all the settings pertaining to offline modes, if you cannot find anything then I think you should try completely uninstalling Steam itself and reinstalling it - making sure to delete any of it’s leftover folders in the process. Keep in mind that some of your games might have single player offline saves stored in the Steam folders so you might wish to backup some of those.

Edit: I went through the steam settings quickly, the main Steam → Go offline and this one are the only two I found that have some small chance of interfering here


This second one should only affect coop in theory, but you never know. Try toggling offline mode back and forth first just to make sure it is indeed disabled and then check these settings

hey dude, you are amazing too.
so my accoutn doesnt work on any pc, if i try it on another pc it says error conecting to steam, and if i try it on mine it says the above images.
however, i can play with another account on my pc (my account doesnt work on my pc or any other) and it works fine, as if ive had access revoked or banned for no apparent reason, i cannot even access private servers, so while i wait for zendesk ban appeal to tell me if im banned or not, i was hopping the modderators could tell me if they have seen this issue before and it they know what to do, but they just keep closing my topics, and you @HighSaint are the only person actually helping me, alongside @Xevyr so thank you both
ps: problem still not solved xd

Oh! so your account doesn’t work on other computers!
That actually is starting to sound more and more like the issue is on Steam’s side with your account.
Have you tried to see if any of your other online games function that require Steam to load?
Either way, if that is the case then you might need to contact Steam support to see if they know anything about what happened and whether they can restore the functionality of your account.

all my steam games work, i have contacted steam and they said its nothing to do with them, either way could you send me a link to contact them incase i chose the wrong contact info, thanks !

They are pretty elusive nowdays… you could always try emailing them at support at steampowered

Anyway, let’s recap then just so we’re all on the same page.

  • So far we found out that it’s not a case of a firewall blocking the game
  • It’s not a case of a broken installation as the game works well on the same computer with a different account
  • It’s not a temporary badly cached account issue as we cleared all your Steam cache and had you switch accounts to refresh it
  • It’s not a Funcom level ban, as that would only affect official servers, and you’re getting the unable to connect error before even choosing to play online or not so it’s not related to Zendesk
  • The game essentially thinks you’re not logged into steam / don’t have an internet connection, however it seems to only be the case when using your specific account

Can you actually log into the Steam desktop application on another computer using your account and idk play your other games or install this one in case it’s not installed? You said you’re getting a different error when trying your account on a different computer.
So is it only when you start the game that it says it cannot connect to… Steam?

Also, can you please check your license just in case?
Steam application upper right corner with your avatar → Account details → View licenses and product key activations then hit ctrl+F and search for Conan.
On top of that when you visit the Conan Exiles store page from your account, does it tell you that you already have it in your library?

(Running out of ideas here slowly :smiley: here’s another though)
When was it that you added this game to your library on this account? If it was overlapping with the free weekend and didn’t own the game before on this account… you might have some mixup with under which license was your game activated. In which case you need to completely uninstall every trace of it first and then relog to steam and install it again.

tried all of the above, still nothing

u there?