Cant start the game. Fatal error

Wenn i start the game i get a fatal error and all i tried cant seem to fix it.

[File:C:\B\tech_exiles\code\UE4\Source\ConanSandbox\ConanSandbox.cpp] [Line:513]
Mounted paks num (199) not equal to expected paks num (198) and (0) optional packs not available. Please verify your installation.

Someone knows how to fix it?

Try navigating to the Paks directory, set the files to asscending order by clicking on the Date modified column and then delete the 5 oldest .pak files. Once deleted you can verify files in Steam which will redownload them and hopefully fix your problem.

The Pak directory is located:

…\Steam\steamapps\common\Conan Exiles\ConanSandbox\Content\Paks

Greetings KamiNoKuma!
Thank you for reaching out to us and welcome to our forums!

In order for us to properly investigate your issue, could you provide us with the full log file where this happened please?
You can find your log file in Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs

We’ll be waiting for your reply!

After the Chapter 2 update today, I am getting fatal error when attempted to connect to any official server. I have rebooted, verified files, nothing solves this. I see some people are able to connect as there are a few players on various servers although the counts are very low so far. 1520 usually has 10+ by now - it has 2 -so I suspect others are also getting fatal errors. The log shows
ConanSandbox-backup-2023.09.21-10.25.18.log (42.5 KB)
ConanSandbox-backup-2023.09.21-09.42.46.log (42.1 KB)
(upload://bsO6s8veZtS1P7ahSbJD4ckdLB6.log) (41.9 KB)
ConanSandbox.log (42.4 KB)

I was looking forward to the update, but after I backed up all databases and then played the update on the server, there are only server crashes. even after all mods were uninstalled and we have a server fresh set up this could not start because of the update and the errors or it crashes, the errors have already been posted here by the previous speaker. I ask for quick fix of the errors for a good game.

Are you using different windows language than English?

I guess this could be a mod needing an update not yet released?

I’m having crashes on a dedicated server; it’s mainly running Pippi and got the feeling something is wrong there (thought I see you don’t have Pippi in your logs). The crash in question, means I am loading into the game, then see the character for a second before the crash.

Also had this crash on a local Singleplayer (again Pippi)… in this case the local SP server works if starting without Pippi. That said, Pippi seems to work just find if I create a new SP game, it only crashes with my existing database so far (still debugging). But as always with every big update, select mods might need an update for this latest chapter.


There are mods on official servers? I cannot connect to official servers, private servers, or run the solo game. I wouldnt think a mod not in use on an official server would not prevent one from logging onto an official server that was not using it.

I likely did not read everything you posted in detail (my bad). I just saw that the 3 log files all loaded mods and while I don’t know how the logging works fully I “presumed” mods were involved. If you are connecting to an official server (without any mods running) and having a crash, then indeed that is something else.

Indeed all 3 logs show mods being loaded which is probably causing the issue.

Official servers dont use mods (I have not played on a private server that needed mods for many years.) So why would something not being used for the server I am loading cause the server to not load?

I can confirm that removing the mods not in use indeed lets me connect. Its odd that has never been an issue until this release and odd that something not in use for the server selected would cause a fatal error. Still sounds like a programming bug

So why not remove the mods and try without them? Just go to the mods folder and delete the modlist.txt. It is that simple.

But hey, no one can help you if you don’t want to help yourself. Good luck with your issue.


With or without mods, since 3.2 update, on my two private servers, it crash…
with an UnrealEngine error message .

If you read my post, I mentioned that removing the mods solved the problem. No need to get nasty

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.