Fatal Error no fixes I found online work

Game mode: [Single-Player]
Type of issue: [Crash]
Server type: [PvE]
Region: [Oceanic]

Fatal error: [File:C:\B\branch_ConanSandbox_Stable\code\UE4\Source\ConanSandbox\ConanSandbox.cpp]] [Line: 332] Mounted paks number(48) not equal to expected paks num(47). Please veerify your installation.

That is what I keep getting anytime I try to boot the game. I have 73 hours in game so far and never had this happen. Have tried numerous things, reinstalling, updating drivers, checking my pc for updates, reinstalling steam. Literally nothing works. It worked up until the last update and now it has just shat itself.

Please… Help… :frowning:

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Boot up the game (In admin as well, will still crash)
  2. Have reinstalled steam and game 3 times now
  3. Have updated drivers
  4. And have verified the files, numerous times, sometimes it comes back with errors, sometimes it doesn’t. Makes no sense.
  5. No Mods installed.
1 Like

Uninstall mods

I have zero mods. It isn’t the mods.

Solution: I updated my Conan be in the beta (-testative) and for some reason it works now. After two days of random stuff.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.