Can't connect to any server(back to menu after load)

I’m going to be simple and straight forward whenever I stop playing for a while and come back after a while I get in and play on the servers for a while but after a while the game does not let me connect anymore on any server leaving me alone with the singleplayer.

I’ve been doing this for months or even a year, I’ve tried several things and the game support simply told me that when I sent my dxdiag :

“I apologize for any confusion, but I’m afraid your system does not meet the minimum hardware requirements for running Conan Exiles. You’d need an upgraded GPU to see stable, reliable performance. I’m sorry for any inconvenience, but beyond lowering your graphics settings I’m afraid we can not offer any additional assistance.”

does it make sense ?, I played for a long time in servers before starting this problem and i never had a problem with performance, sometimes I put the graphics medium to take pics, but this does not have to do with the fact that the servers are acting that way for me or have? any help PLEASE

Gif: ttps:// (put “h” before “ttps” to create the link)

this post will probally be dead after a while with no answers, like my others posts on subreddit about the same problem.

i love tha game, but want to play it in servers again.

1 Like

Same problem!, If u have a fix tell me

maybe a fix: go to Steam>steamapps>common>Conan Exiles>ConanSandbox>Saved>Logs and delete all things inside Logs(maybe you lost somethings saved), go to Conan exiles on steam and Verify cache integrity and try again…still testing here on PvE server seems work playing for several hours, testing on PvP…

I still don`t know how to fix it

man i have this same issues i did a couple little fixes and it was a no go so i deleted my steam config i was able to connect to the server but it crashed after 5 mins and back to the same old issues i got the logs i made a support tickket i have made exceptions through my antivirus and my antivirus software is avg but funcom takes years to answer so i got the log that could fix issues but for now we wait

I had the same issue.
In logs ConanSandbox.log:
[2018.05.23-22.47.35:199][298]LogNet: UNetConnection::Close: [UNetConnection] RemoteAddr:, Name: SteamNetConnection_0, Driver: GameNetDriver SteamNetDriver_0, IsServer: NO, PC: NULL, Owner: NULL, Channels: 1, Time: 2018.05.23-22.47.35
[2018.05.23-22.47.35:199][298]LogNet: UChannel::Close: Sending CloseBunch. ChIndex == 0. Name: [UChannel] ChIndex: 0, Closing: 0 [UNetConnection] RemoteAddr:, Name: SteamNetConnection_0, Driver: GameNetDriver SteamNetDriver_0, IsServer: NO, PC: NULL, Owner: NULL
[2018.05.23-22.47.35:199][298]LogNet:Warning: Network Failure: GameNetDriver[ConnectionLost]: ConnectionFailed
[2018.05.23-22.47.35:199][298]LogNet: NetworkFailure: ConnectionLost, Error: 'ConnectionFailed’
[2018.05.23-22.47.35:711][299]LogNet: UNetDriver::TickDispatch: Very long time between ticks. DeltaTime: 13.13, Realtime: 0.51. SteamNetDriver_0
[2018.05.23-22.47.35:711][299]LogNet:Warning: Network Failure: GameNetDriver[ConnectionLost]: ConnectionFailed
[2018.05.23-22.47.35:711][299]LogNet: NetworkFailure: ConnectionLost, Error: 'ConnectionFailed’
[2018.05.23-22.47.35:712][299]LogSlate: Took 0.000164 seconds to synchronously load lazily loaded font ‘…/…/…/ConanSandbox/Content/Slate/NotoSans_0_Bold.ufont’ (304K)
In logs SilentEvents.log:
,{“Time”:“2018-05-23T22:47:35.199Z”,“File”:“ConanGameInstance.cpp”,“Line”:1305,“Category”:“NetworkError”,“Message”:{“t”:“ClientNetworkFailure”,“w”:“ConanSandbox”,“c”:[3, 2]}}
,{“Time”:“2018-05-23T22:47:35.711Z”,“File”:“ConanGameInstance.cpp”,“Line”:1305,“Category”:“NetworkError”,“Message”:{“t”:“ClientNetworkFailure”,“w”:“ConanSandbox”,“c”:[3, 2]}}

Resolve this problem by fellow steps:

  • uninstall steam with conan.( all games will be deleted too)
  • delete steam folder in /%user%/appdata/local/
  • change PC name (if win10 goto system -> rename this PC)
  • install steam and conan.

so I was finally able to log in then after about 4 minutes it says disconnected boots to main menu then does the same thing again when trying to connect back to the server. This is not a fun enjoyable game experience im nerd raging so hard right now all I wanted to do was un wind after a hard days work and pretend im a barbarian gathering and building to survive.

Hi there all,

We are working on improving the stability of the game currently so that everyone is capable of playing the game that they bought. That being said, the following is a workaround that has helped several other players:

Please navigate to the following location:

C:\Program Files (x86)\Steam\steamapps\common\

Delete the “Conan Exiles” folder that you find here, and then try installing the game through Steam.

If this does not work for you, please email in at under the Tech category and our tech specialists will be able to assist you further.

so after reinstalling after 3.5 hours I logged into a conan server it said the server was shutting down so connect to this one instead. I go to log into that server and hey what do you know It starts sending me right back to the main menu again. I followed the instructions to a T. so I have already had a ticket open and this is just so wrong. I just want my money back now.

So other than someone saying deleting the game which should have no bearing on not being able to connect to the servers without being kicked back to the main menu. No reason given to why this is happening. Other than a snyde remark about deleting the game file and reinstalling (which dosnt work). Deleted steam reinstalled steam reinstalled conan didn’t work. Keeps doing the same thing. PLEASE this is atrocious. Im so glad I paid money to not be able to play a game this is just AWESOME MAN

1 Like

I am having this issue as well as of this morning. I was just fine playing last night, and right now I’m watching my boyfriend play on the PC next to me on our official server just fine. However, I try to log in and I get loading… loading… Main Menu.

I’m trying a reinstall right now, will update how it goes. I did keep the log files from the previous install (while it was working and while I have the bug) before I deleted it in case any mod wants to look at them. Quite frustrating for it to be a mysterious spontaneous bug that results in theft of services.

Edit: I have been able to login to my server since I made this post. What I did:

  • Went to C:\Program Files (x86)\Steam\steamapps\common\
  • Deleted the Conan Exiles folder, too big for recycling so permanently deleted
  • Went to steam, right clicked the game in my library and selected uninstall game
  • Reinstalled Conan Exiles, launched and crossed my fingers

Seems to have worked for now, I kept the log generated after my successful login as well as the old logs in case any mod wants to look.

i had the same issue.

i uninstalled battleeye und reinstalled it, now i can connect to server but dont can find my homeserver.

1 Like

@ LordDrakul thank you so much! :+1:

had the same issue, uninstall battleeye and reinstall fixed it for me.

Hi there could you give #2104 PvP a reset I can’t connect to please and thank you

2759 needs reset

Hi Marshmellow i am having the pending connection failure issue on a server called sons of icarus is there any way you could help me?

Really? Reinstall the game is the fix 3 weeks later?

I can’t connect to my serve 2578 pvp on official conan xbox one. It says can’t connect to host but I can connect to all other servers. Been like this since it booted me yesterday I’ve tried resetting everything router wired controller. In installed game and reinstalled it plz neighbor told me I’m being raided.

any fix for this?