Can't heal with aloe potions or wraps

Basic Info:

Platform: PC
Storefront: Steam
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 1536
Mods: None

Bug Description:

Can’t heal with Aloe or wraps

Bug Reproduction:

When I press the quick menu button corresponding to my aloe potions, the bottle appears momentarily in my hand, and I never drink it. No health recharge and no reduction of aloe quantity. Same happens with wraps. Trying to use it in the inventory menu also does not work. Sometimes work if I log out and back in, sometimes the problem gets worse (No “USE” button and can’t put them in my quick bar as well)


I had the same thing happen. All I could do was pull bracelet to fix

Was seeing the same issue. My character momentarily jerked like he’s about to start drinking or binding his wounds, but then reset back to his neutral standing position.

Resetting the server fixed it, at least for now.

was it happening after you get your dead body teleportet too you ? Only way to fix it kill your selfe

Had similar thing happen. You know how when you are healing you cannot move a healing pot, etc. onto the quick bar? I moved my healing pots off the quick bar but cannot move them onto the quick bar. That’s when I noticed the healing items do not have a “Use” ability.

Was swimming and selected quick bar slot, oops. Headed back to shore but now can’t heal. It is as if the heal animation is flagged as in use and cannot be canceled. Of course, exiting to the menu and reloading clears up everything.

Greetings Frych!
Thank you for reporting your situation regarding the inability to heal.

Our team is already aware of this issue and is currently investigating it.
As a current workaround, try one/ or all of the following solutions:
1 - Reload/Restart your game
2 - Die in game
3 - Mount your horse and dismount

Let us know if any of these steps worked for you Frych!

@HighSaint Any idea when the performance issues will be fixed?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.