Isle of Siptah: Healing bug

Game mode: [Enter game mode here: (Online official)]
Type of issue: [Enter one of the following: Bug]
Server type: [Enter one of the following: PvE]
Region: [EU]
Server: 6014

[Healing stopped working. Tried healing-wraps, Aloe-potion, the animaton worked, but it didn’t heal. Checked the stats, and there was no effect taking place (cooling, sated etc.)]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Get damage (combat, jumping from cliff etc.)
  2. Apply potion, and it works first time directly after damage has been taken.
  3. Try heal again, and it does not work.
  4. Tried several things to see what happened; waited several minutes before next trial, didn’t work. Opened work-bench, didn’t work. Jumped from cliff to get some damage, and first potion works, but subsequent potions does not work. This happens even when you’re out of combat, and there is no effect on the character (low temperature, sated etc.) Tried both wraps and potions. The healing-wraps used to work before I used the Aloe-potion first time. Bug might be a conflict between Aloe-potion and Rough Healing-wraps.

Yes !! I am having the exact same issue since the update to the healing system. i can use a bandage or potion once but if i use it straight away a second time it will not work even changing potions and interacting with other things. It is REALLY annoying not being able to heal. I have found the bug with rough wraps, healing wraps and Aloe potions.

Hey @BrianDD

Thanks for the observation, it’s been relayed to our team so they can look into it.


One solution is to remove the bracelet to reset the buffs. It works for most issues.

This used to be an easy solution but now a part of your sigils get destroyed upon death. :pensive:

I decided to just store the Sigils, and not use them.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.