Can't join or leave group / party


#1

My friends sent me invite to group but nothing shows up on my screen.
We ended up logging off and on to solve it.

Also, when we were in a group, and someone wanted to leave, the window was still there showing everyone’s healthbars like we were still in-group.

Dunno if this is a bug / glitch , maybe it’s just something we’re doing wrong?
Maybe you guys know what the problem is?


#2

I don’t think that this is your problem, but do make sure that the option to allow “invite to group” is set properly in the interface. You can check on this setting and many more by looking at “Interface” under settings, and specifically the final tab…“advanced options” and make sure that everything that you want is checked and everything that you don’t want, isn’t…

If you are whom I think you are, sometimes grouping doesn’t work for Tortage Nighttime quests, etc. Lastly, even ungrouped, you may still get some coin and xp after you leave the group for a short time…

If nothing, else…it’s bug…

K


#3

You have to join an RF.


#4

hey, thanks guys! i’ll try all of this if we have problems later today :slightly_smiling_face:

i’m probs exactly who you think, hahah
have been starting over with new chars as i convinced more of my friends to start playing.
so we’ve been in tortage for like a week now :joy:


#5

Make a /petition if you can’t figure this out. We can usually fix this from our end if necessary.


#6

it happened again last night.
we tried everything but still had to log off to make it work.

someone told me to ‘bury quests’ but i’m not sure what they meant


#7

Can you be more specific about the location, your level, what content/dungeon/open world you wanted to enter?
There are some playfields and/or quests you can not enter or do in a group, where you can not create a group and so on.

Then there are known bugs after leaving a minigame or raidfinder, and there is a bug where some very few people can not see if they entered or left a group or if someone joined the group.

And I think if you have someone on your ignore list that character can not invite you.


#8

me and my 2 friends are running around in conall’s valley these days just killing things (and players :sunglasses:), doing quests to level up.

we want to be in a group while doing this, so we don’t kill eachother by accident when fighting next to each other (pvp server).
and also because of the quest sharing and xp sharing.

we’re def not on ignore list, cause the invite works after we re-log the game.

we’re only level 22-24 as of now, so we still haven’t done any group dungeons or raidfinder.

we had the same problem when leveling in tortage (daytime) and in white sands; sometimes the invite just didn’t show up at all and we’d have to re-log.

wondering if it has something to do with active quests? might look more into it later today if we get the same problem then :thinking:


#9

That does not ring a bell about beeing quest related in that area and level. If relogging fixes the issue it sounds a lot like the strange grouping-bug only few people get. There are 3 member of my raid force who suffer from this bug. After some time online they can not see if people get moved to other groups in the raid, they can not take invites back if they get kicked and they can not leave.
I almost remember it might have something odd to do with the ports of their router…?
I think a good GM can tell you more about this - sounds like this known bug at least to me.

If relogging “fixes” it be greatful :sunny:.


#10

problem solved!
i made a /petition ingame and a GM gave me these instructions:

  1. Open Windows Explorer
  2. In the address/location bar, enter %LOCALAPPDATA%
  3. Navigate into Funcom\Conan
  4. Rename the Prefs folder into Prefs_old
  5. Temporarily disable your anti-virus and go to your Age of Conan install folder
  6. Under Data is a folder called “GUI”. Please delete this
  7. In your Age of Conan install folder right click on PatcherSetup.exe and run it as an administrator.

now i can invite and leave group with zero bugs everytime i log in!
thanks so much for the help @Umborls! :ok_hand::ok_hand::ok_hand: