Item disappeared and i'm always grouped but i cannot loot


#1

Now i have these 2 annoying bugs i got yesterday, i have tried to fix the files and nothing happened. So i was putting a “vanity item” on, actually the “yun disguise”, then my T3 chest disappeared. The “yun disguise” replaces the chest slot, looks like it “overwrote” the chest slot, It is totally gone from my inventory and it is not on my toon item interface. It was not sold by mistake, i have tried any undo from the shop, it did not end in any mail or anything. Just gone.

Also, everytime i attack something, and i’m not grouped, the monster gets a lock on it like if you are stealing someone’s else, then i cannot click the drop and i don’t get the kill, it means i cannot do the quests too.


#2

2nd bug is easy. You had rf bug and could not leave. Now you fu… and doomed to do another one to get rid of it.


#3

I’m very sorry to hear that you’re missing one of your items. I’m afraid this isn’t something we’re able to properly investigate through the forums, so please make sure you’ve submitted a petition from the affected character. A Game Master should be able to help you with this in-game.

Regarding your second issue, have you tried joining and leaving a group when this loot issue occurs? This will usually fully refresh your character’s grouped status. If this doesn’t help, please include the report with your petition and we can take a closer look at your character in-game.