Can't make shaped wood

Hi I’m playing offline single player on PS4 as I’m unfamiliar with survival games such as this (I own The Forest and Ark but have never gotten around to playing them) and I’m having an issue whereby I am unable to craft shaped wood. I am level 20, have purchased and crafted the carpenters bench and have several hundred wood placed in it but when I click X, Square or triangle it just hangs with no progress bar like my other crafting experiences.

I’m just wondering if this is a known issue or if there is something I am missing. Any help would be greatly appreciated. Thanks.

Hey @Umbrella

Welcome to our community.
Shaped wood is a recipe from the carpenter’s bench. You have to select it, and if you placed enough wood inside the bench, it should let you craft as many pieces as you can afford or want.
Hope that solved your question :slight_smile:

Thank you for your quick reply. I purchased the feat carpenters bench which implied that it unlock the shaped wood recipe but when I try to make it there is no progress made on crafting of it. I have waited several minutes in case it was a server/lag issue but I cannot make shaped wood. Do I have to unlock shaped wood recipe specifically? It is not greyed out as other options are it just fails to complete. Thanks again for your help.

Make sure your play button is pressed inside the carpenter bench, if the stop button is highlighted then you will be waiting a very long time for your shaped wood

You should be able to craft it, once you have the carpenter’s bench unlocked, by doing the following:

  • Place down the carpenter’s bench
  • Access the carpenter’s bench and put some wood into it (let’s say, 50)
  • Once the wood is inside the carpenter’s bench inventory, go to the right menu and select the option Shaped wood
  • Once it is selected, you’ll see the requirements, and the option to craft 1 single piece, craft 10 pieces (if enough wood is present) or craft all the shaped wood allowed with the present wood in the bench’s inventory

That should do it. Once you’re crafting it, you can leave the bench until it’s done (it can take a while)

Thank you everyone who responded. I had forgotten to press L2 as when cooking to proceed the crafting. Only still new and learning all the while. Thank you again all those who have helped. Such a great and responsive community.

1 Like

Glad to have solved your issue. See you on the Exiled lands! :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.