Cant mine star metal

I have a clip of it but its not letting me put up here. Anyways i used an acheronian pick and it did not let me mine star metal this has happend in official server 2808 and in 2511

I have to ask, and im not being a dick or anything , im just making sure. You blew it up with a bomb first right?

1 Like

That’s the problem
After Chapter 2 release star metal can only be mined by a pick that’s at least tier 4 or higher.
Here are the current tiers:


Welcome to the Forum. @Xevyr is right it started a couple updates ago.


Could you link the source for that information? Tried Google and the list I’m seeing is obviously out of date. TIA.

The source of that information… is me… :joy:
That is from the current version of the game’s internal data.

However the change itself was in the Chapter 2 patch notes

  • Star Metal meteors are now again only harvestable by a tier 4 or higher pick, pick-axe or sorcery cull spell.

I saw that but all searches just turn up that the Acheronian pick is a higher tier than the Hardened Steel pick there is no mention of tools moving up and down tiers, I cleared my attributes, put my woolies on, harvested Obsidian with both and the Acheronian still gets more resources, as i am currently working towards Starmetal I will have to take both i suppose.

Yes, the harvest amount was not changed, only the internal item tier lowered by one secretly, previously it was also Tier 4, now it’s 3

1 Like

Just use Mass cull and never worry about anything


I used a blood pick N it worked so iam good now

1 Like

Mass gather only gives you a fraction of what you’d get with a hardened steel pick.

How can they change something that is integral to a buggy, time consuming task without notifying the player base?

Nope, not even FUncom would be that stupid.

1 Like

:man_shrugging: well… it’s changed.

1 Like

Make sure his console is plugged in as well? :rofl:

1 Like

It’s been like this since 3 updates. Been dozens of people talking about it on the Forum

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.