Can't mint gold coin

Upon gaming today on the public server I play on, I discovered that I can no longer craft gold coins at the casting table. The coin mold is there but the only option I have regarding coins are the silver ones. I rebuilt the casting table, tried six different T4 thralls on it, log out then logged back in, exited the game to verifiy file integrity through Steam, nothing has worked insofar. I’ve asked other players on the server and they could all mint gold coins, no problem.

I suspect it is a client server sync issue as I can now make coins after a server reboot whereas a client reboot did nothing.

1 Like

Curious. Noticed the same problem a few days ago. For some reason, gold coins cannot be crafted.

I thought that was a bug from one of the “few” mods I use, but if you have that on an officlal server…:

Maybe that’s intended to differentiate gold we can mine from currency that is supposed to be found while adventuring?

A work around for now could be to convert them in them coffer. I don’t know if the exchange rate is the same, I never checked, but I don’t see why it shouldn’t be. If it is, it’s much quicker than crafting too.

1 Like

This :point_up_2:.

And the best part is that you can turn every single treasure in gold coins, even silver :man_shrugging:. So either it exists in casting table, either not, it’s not so important anymore.
Actually i was thinking the other day how to transform coins in to bars. Is it possible in the furnace, can we smelt them?

1 Like

Yes, I convert all excess coins into bars and I do my purges with bars. All my treasure is converted as well. I have a kiln in my purge base for exactly this reason. Also, gold dust can be converted back into coins, which has never been possible before. Only thing you can’t do is convert silver dust back into silver coins (all exchanges are in gold coins only), but not a dealbreaker since silver is easy to get. This is a great feature since I’m sure many clans have dealt with that one person that keeps grinding down bars and coins for alchemical base when they don’t need to.

1 Like

I logged in the next day and the coin minting was again possible so the problem is kinda solved. Thing is, why was I the only one on the server affected by this?

1 Like

Likely just a glitch. These things happen sometimes. Glad it worked for you now. Though as I’ve said, it’s kind of a pointless feature now with the coffer exchange.

Very true.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.