Can't move. Invisible Building Pieces. Severe Lag Issues

Game mode: [Online | PVE - Conflict]
Problem: [Bug| Unable to move, Building Pieces won’t load, plus overall performance is running slow]
Region: [America]

I haven’t had an issue for a while till now, I seem to be unable to walk/run anywhere, i can roll and jump, but can’t move normally, plus building pieces that I know I’ve placed seem to not load in properly so I can’t interact with them, though its not just pieces i’ve place, other buildings seem to have things like missing doors and whatnot, every time I run through them I rubber-band back to the “outside” of the building piece. I’ve also been experiencing some overall lag issues on multiple servers, stamina/health bar not increasing/decreasing, overall movement issues where I’ll be running somewhere and suddenly “teleport” a short distance, like off a cliff, or into a hole.

Steps on how to reproduce issue:

  1. Login
  2. Can’t walk/run, Can roll/jump.
  3. Missing doors, containers, various other place-ables and building pieces.
  4. Log out. Repeat.

Hi @Kuran0, did these issues start after updating to the latest patch and are they also present in singleplayer mode?

Could you please ensure that your console is on a wired connection to improve overall stability?

Have you tried to perform a clean reinstall of the game or to rebuild the PS4 database?

And now let it be known I’m not bsing my claim. Also from my research it seems to randomly happen and only to select people. This has apparently happened throughout last year as well which is…disappointing to hear.

being unable to move has only been present after the last patch, but the building pieces not appearing has been a constant on and off thing since I started playing again, (since riders of hyboria came out.) I am on a wired connection, though I haven’t thought about the reinstall, didn’t come to mind, but I’ll see if that helps, i’ll move the install to the main memory storage too, not my external.

So, update. I’ve moved Conan to the main storage on my ps4, I redownloaded it, and I am still experiencing these issues. Unable to move upon login, except for Rolling/Jumping, Rubber-banding back to the same spot if I do get to move, Placeables dissapearing after being placed and unable to interact with them, Severe lag spikes causeing character to slingshot around the area and the health/stamina bars to not update properly (stamina being empty for longer than it should, or not decreasing at all in some cases, same with the health bar.) My console is also on a wired connection.

I know you guys are working hard on the issues, just want to let you guys know whats going on, I’ve also noticed that when these problems happen it messes with the screenshot function on the ps4, I can take the screenshot but when I try to send it as a message it bugs out the menu and then gives me an error prompt.

Thank you for the update! The rubberbanding on login/teleport will be addressed in the upcoming patch, which should be released within next week.

A few workarounds have been shared to free the character from the initial rubberbanding, such as rolling and opening your inventory:

Regarding the loading issues, could you share the server number and area where the issue seems more prominent? Feel free to do so privately if you prefer.

I am logging on and finding i can’t move but I punch and it releases. I do seem to be over encumbered though. Not sure how that has happened. Going to try to strip down and see if it shows anything.

I should say… the same happend to me after the last update… I stopped playing again after this… mostly for the missing building pieces and the teleport…
I too play in a PVE server. it’s the #4523 from Latin América.

sorry for the poor language… not used to write in english.

So, I realy hope to all of this be solved soon. Tks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.