Server Loading Problems

Game mode: [Online | Multi-player ]
Problem: [Crash | Bug | Performance | Misc]
Region: [Eu]

Hello guys.
I’m currently playing on “Official server #3054 PvE Conflict” - PS4
And I’m having problems when I log-in. The problem is that every time I log in to the server I can’t move for several minutes. I can only jump or dodge, i can’t see doors, torches, benches. Some times I see a few doors and a few benches and I’m able to run but my stamina is delayed. I need to waste around 30mins to an hour just to get rid of this glitch, constantly exiting the game and rejoining the server, getting frustrated looking at my character not able to move, and looking at my stuff not loading. Today I been trying to play for about 2hours and still nothing. I only have this problem in this server. I played in official PvE before and had no loading issues. This is becoming really frustrating, I love conan exiles and I’m having a lot of fun with my friends, even got some DLC’s with the PS Plus promotion but I won’t keep playing conan if I have to wait around 1hour everyday just to log in properly.
So plz… Someone tell me what could I do to fix this

Steps on how to reproduce issue:

  1. Literally just enter the server
  2. Stay there not being able to move for several minutes
  3. Repeat every 10minutes
  4. Rage quit the game

First of all, you are not alone. We’re a lot of people experiencing the same, like me. By the moment it seems to occur on EU and maybe LatinAmerica. What I’ve experienced is that the objects doesn´t disappear, just become invisible (and useless) I’ve tried to relog or do other things meanwhile, sometimes it works and the things load, other times it become worst. To start moving you need to dodge, (sometimes I needed to relog because it doesn´t work, and then I figured out that it matter where you relog. I haven´t seen any solution or explanation. But In my oppinion is server problem, not the game itself, because it works on offline. Maybe something on Ps4 servers, maybe on gportal, Idk. I’ve found this solution , maybe it works:

Good luck

1 Like

Thank you, I already tryed reinstall the game but still have the same problem.
I will rebuild the Ps4 database and hopefully it fixes the problem. I’ll let you know if it worked

1 Like

Yes please, thank you

So I did rebuild the Ps4 database and still glitch for me :confused: PvE-C Servers still not loading for me, what makes me mad is that my friends can play the server with no problem at all

I’m sorry to hear that.
By my side the issue happens to me but also to my friends.

Hope they fix this soon, but I don’t think they’ll do it, maybe I didn’t search enough but I don’t think they actually know what is going on with the PvE-C official servers
Hopefully they do and are already working on a way to solve this

1 Like

I hate to say it but all of the issues you’ve described have been plaguing US based PVE-C servers for months now :frowning:
The 3515 issue thread has become the biggest thread because the server is literally unplayable (no one can load into the server) for most of the day everyday and sometimes unusable for whole days.
So they are aware of the situation but 3515 has been reporting this for over three months with more and more servers being affected over time.

1 Like

Hello, apologies for the delay in our response, we’re actively looking into this matter together with G-Portal.


I play on this server and I have this same bug, But when i use 4g with my phone this bug dissapear

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.