Can't place wheel, unsure whats wrong here

(tried to put screenshot, wont let me)
i have a cleared out 5x5 space, and blew out a bunch of my ceiling, dont understand what part is "overlapping, this should fit, help anyone?

It’s either yourself if you’re in 3rd Person or there’s a doorframe too close. The game really hates placing stuff next to existing doorframes. That’s been my experience.

i go into first, and fit it in the center, even removed diagnol beams from the walls, opened a huge hole in ceiling, dont understand what is “overlapping” wish the devs would have been smart and made the parts the “overlap” it highlight red or something so we can know what exactly causing the problem.

I edited my post. Did you catch the doorframe part? The other things the game hates are wedge foundations and player bodies lying in the way that may or may not be invisible.

theres no doorframe even near it, no player, its bigger than 5x5 room, and i took a huge chunk of my ceiling out, nothing should be blocking it

update, apparently rotating is what solved the issue… solved

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.